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Pendahuluan 
� Sebelum mengutak-atik Registry, ada baiknya melakukan backup terlebih dahulu. 

� Klik tombol Start > Run.  

� Ketik regedit dan tekan Enter setelah berada didalam jendela Run.  

� Didalam Registry Editor, pilih menu File > Export.  

� Setelah Export Registry File muncul, masukkan nama file ke bagian File Name, misalnya 

backup-registry dan sebagainya.  

� tekan tombol Save. 

 

Persiapan 
Pada beberapa komputer terkadang regedit tidak bisa di buka (muncul pesan bahwa registry 

editor telah di disable oleh administrator. Hal tersebut biasanya disebabkan oleh virus ataupun 

trojan horse. Berikut adalah langkah disable sekaligus enablenya. 
 

1. Mengunci / Mendisable Registry  

Buka Notepad trus copy/paste kode di bawah ini,saveAs : [ terserah.reg ]  

REGEDIT4  

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System]  

"DisableRegistryTools"=dword:00000001  

 

2. Membuka Regedit yang terkunci / enabling 

Buka Notepad trus copy/paste kode di bawah ini,saveAs : [ terserah.vbs ]  

 

'Enable Registry Editing'  

'A? Veegertx - 4/7/2004  

'This code may be freely distributed/modified  

On Error Resume Next  

'Prevents errors from values that don't exist  

Set WshShell = WScript.CreateObject("WScript.Shell")  

'Delete DisableRegistryTools registry values  
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WshShell.RegDelete 

"HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\System\DisableRegistryTools"  

WshShell.RegDelete 

"HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System\DisableRegistryTools"  

 

'display message  

Message = "Kamu sekarang dah bisa buka Regedit, Powered by Yudhi Abe"  

 

X = MsgBox(Message, vbOKOnly, "OK")  

Set WshShell = Nothing  

Set fso = Nothing  

[/code] 

 

Tips & Trik 
Berikut ini adalah beberapa tips dan trik yang mungkin bisa di praktekan / di uji cobakan :  

 

3. Mempercepat Update Registry  

Tekan tombol Start > Log Off > Log Off.  

 

4. Mengganti Wallpaper  

HKEY_CURRENT_USER/Control Panel/Desktop  

Klik ganda pada wallpaper dan masukkan path gambar yang diinginkan pada Value Data.  

 

5. Mengganti Nama Recycle Bin  

HKEY_CLASSES_ROOT/CLSID/{645FF040-5081-101B-9F08-00AA002F954E}  

Klik ganda pada option (Default value) dan beri nama baru sesuai yang diinginkan pada Value 

Data.  

 

6. Memunculkan Rename Pada Recycle Bin  

HKEY_CLASSES_ROOT/CLSID/{645FF040-5081-101B-9F08-00AA002F954E}/ShellFolder  

Klik ganda pada Attributes > Edit Binary Value. Pada Value Data, ganti angka tersebut menjadi 

0000 50 01 00 20.  

 

7. Menyembunyikan Recycle Bin  

HKEY_LOCAL_MACHINE/Software/Microsoft/Windows/CurrentVersion/Explorer/Desktop/Na

meSpace  

Hapus subkey {645FF040-5081-101B-9F08-00AA002F954E}, kemudian Restart komputer untuk 

melihat hasilnya.  

Untuk memunculkannya kembali, buat kembali kombinasi angka {645FF040-5081-101B-9F08-

00AA002F954E}.  

 

8. Menambah Isi Shortcut Menu Pada Recycle Bin  

HKEY_CLASSES_ROOT/CLSID/{645FF040-5081-101B-9F08-00AA002F954E}/ShellFolder  

Klik ganda Attributes dan ganti angka di Value Data dengan angka berikut ini:  

0000 50 01 00 20 > Rename  

0000 60 01 00 20 > Delete  

0000 70 01 00 20 > Rename & Delete  

0000 41 01 00 20 > Copy  

0000 42 01 00 20 > Cut  

0000 43 01 00 20 > Copy & Cut  

0000 44 01 00 20 > Paste  

0000 45 01 00 20 > Copy & Paste  



 

Komunitas eLearning IlmuKomputer.Com 

Copyright © 2003-2007 IlmuKomputer.Com 

0000 46 01 00 20 > Cut & Paste  

0000 47 01 00 20 > Cut, Copy & Paste  

 

9. Menambah Isi Shortcut Menu Pada Recycle Bin Dengan Menu Pilihan  

HKEY_CLASSES_ROOT/CLSID/{645FF040-5081-101B-9F08-00AA002F954E}/Shell  

Klik menu Edit > New > Key dan beri nama yang diinginkan (Misalnya: Go To Windows 

Explorer).  

Dibawah key yang baru tersebut, tekan lagi menu Edit > New > Key dan buat sebuah key baru 

bernama Command.  

Klik ganda option (Default), dan pada bagian Value Data, isi dengan path Windows Explorer  

(C:\WINDOWS\Explorer.exe).  

 

10. Mengembalikan Folder Documents Yang Hilang Di My Computer  

HKEY_LOCAL_MACHINE/Software/Microsoft/Windows/CurrentVersion/Explorer/DocFolderPa

ths  

Pilih menu Edit > New > String Value dan beri nama sesuai dengan username yang digunakan di 

Windows (contohnya: Chippers)  

Klik ganda pada value tersebut dan masukkan path tempat dimana Documents anda berada 

(contohnya D:\Documents)  

 

11. Menyingkirkan File Stored Dari My Computer  

HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Windows/CurrentVersion/Explorer/MyCom

puter/NameSpace/DelegateFolders  

Hapus subkey {59031a47-3f72-44a7-89c5-5595fe6b30ee} dengan menekan tombol Del.  

 

12. Menyembunyikan My Recent Documents  

HKEY_CURRENT_USER/Software/Microsoft/Windows/CurrentVersion/Policies/Explorer  

Klik menu Edit > New > DWORD Value dan beri nama NoRecentDocsMenu.  

Kemudian klik ganda pada DWORD Value tersebut, dan berikan angka 1 untuk mengaktifkannya.  

 

13. Menyembunyikan Menu Find  

HKEY_CURRENT_USER/Software/Microsoft/Windows/CurrentVersion/Policies/Explorer  

Klik menu Edit > New > DWORD Value dan beri nama NoFind.  

Kemudian klik ganda pada DWORD Value tersebut dan berikan angka 1 untuk mengaktifkannya. 

Restart komputer.  

 

14. Menyembunyikan Help And Support  

HKEY_CURRENT_USER/Software/Microsoft/Windows/CurrentVersion/Policies/Explorer  

Buatlah sebuah DWORD Value baru - Menu Edit > New > DWORD Value, dan beri nama 

NoSMHelp.  

Kemudian klik ganda pada NoSMHelp dan isi dengan angka 1 pada Value Data. Restart komputer.  

 

15. Menyembunyikan Menu Run  

HKEY_CURRENT_USER/Software/Microsoft/Windows/CurrentVersion/Policies/Explorer  

Buat sebuah DWORD Value baru dan beri nama NoRun. Klik ganda dan masukkan angka 1 

sebagai Value Data.  

 

16. Menyembunyikan Menu Run Dari Start Menu (2)  

HKEY_CURRENT_USER/Software/Microsoft/Windows/CurrentVersion/Explorer/Advanced  

Cari value bernama Start_ShowRun, klik ganda dan masukkan angka 0 pada bagian Value Data.  
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17. Restart dgn Cepat !!  

Pada key :  

HKEY_LOCAL_MACHINE | Software | Microsoft | Windoes NT | Current Version | Winlogon 

 

18. Menyembunyikan Log Off  

HKEY_CURRENT_USER/Software/Microsoft/Windows/CurrentVersion/Policies/Explorer  

Klik menu Edit > New > Binary Value dan beri nama NoLogOff.  

Klik ganda pada NoLogOff dan masukkan angka 01 00 00 00 pada bagian Value Data.  

 

19. Menyembunyikan Menu Turn Off Computer  

HKEY_CURRENT_USER/Software/Microsoft/Windows/CurrentVersion/Policies/Explorer  

Klik menu Edit > New > DWORD Value dan beri nama NoClose.  

Klik ganda NoClose dan beri angka 1 pada Value Data.  

 

20. Cleartype Pada Logon Screen  

HKEY_USERS/.DEFAULT/Control Panel/Desktop  

Klik ganda FontSmoothingType dan masukkan angka 2 pada Value Data.  

 

21. Membuat Tampilan Berbeda Pada Jendela Logon  

HKEY_USERS/.DEFAULT/Software/Microsoft/Windows/CurrentVersion/ThemeManager  

Klik ganda ColorName dan masukkan teks Metallic pada Value Data.  

 

22. Menampilkan Administrator Di Welcome Screen  

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows 

NT\CurrentVersion\Winlogon\SpecialAccounts\UserLis t  

Buat sebuah DWORD Value baru dan beri nama Administrator.  

Klik ganda Administrator dan masukkan angka 1 pada Value Data.  

 

23. Login Otomatis  

HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Windows NT/CurrentVersion/Winlogon  

Klik ganda AltDefaultUserName dan masukkan username account yang dipilih.  

Klik ganda AutoAdminLogon dan masukkan angka 1 pada Value Data.  

Buat sebuah DWORD Value baru dan beri nama DefaultPassword.  

Klik ganda DefaultPassword dan masukkan password account yang dipilih pada Value Data.  

 

24. Menyembunyikan Ikon Printer & Faxes dari Start Menu  

HKEY_CURRENT_USER/Software/Microsoft/Windows/CurrentVersion/Explorer/Advanced  

Cari value bernama Start_ShowPrinters dan berikan angka 0 pada Value Data.  

 

25. Menyembunyikan Control Panel Dari Start Menu  

HKEY_CURRENT_USER/Software/Microsoft/Windows/CurrentVersion/Explorer/Advanced  

Cari value bernama Start_ShowControlPanel dan klik ganda pada bagian tersebut.  

Masukkan angka 0 pada Value Data.  

 

26. Menyembunyikan Menu My Pictures Dari Start Menu  

HKEY_CURRENT_USER/Software/Microsoft/Windows/CurrentVersion/Explorer/Advanced  

Klik ganda pada Start_ShowMyPics dan masukkan angka 0 pada bagian Value Data.  

 

27. Memunculkan Menu Administrative Tools  

HKEY_CURRENT_USER/Software/Microsoft/Windows/CurrentVersion/Explorer/Advanced  

Klik ganda pada StartMenuAdminTools dan berikan angka 1 pada Value Data.  
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28. Memperkecil Ikon Start Menu  

HKEY_CURRENT_USER/Software/Microsoft/Windows/CurrentVersion/Explorer/Advanced  

Klik ganda pada Start_LargeMFUIcons dan masukkan angka 1 pada Value Data.  

 

29. Menghilangkan Username Pada Start Menu  

HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Policies\Explorer  

Pilih Edit > New > DWORD Value dan beri nama NoUserNameInStartMenu.  

Klik ganda NoUserNameInStartMenu dan masukkan angka 1 pada Value Data.  

 

30. Mencegah Perubahan Menu Start  

HKEY_CURRENT_USER/Software/Microsoft/Windows/CurrentVersion/Policies/Explorer  

Buat sebuah DWORD Value baru dan beri nama NoChangeStartMenu.  

Klik ganda NoChangeStartMenu dan masukkan angka 1 pada Value Data. 

 

31. Menyembunyikan My Recent Documents  

HKEY_CURRENT_USER/Software/Microsoft/Windows/CurrentVersion/Explorer/Advanced  

Klik ganda pada Start_ShowRecentDocs dan masukkan angka 0 pada Value Data.  

 

32. Mengubah Nama Default Shortcut Penting Di Desktop  

HKEY_CURRENT_USER/Software/Microsoft/Windows/CurrentVersion/Explorer/CLSID  

Klik ganda pada default value pada masing-masing subkey dibawah ini:  

My Network Places:  

{208D2C60-3AEA-1069-A2D7-08002B30309D}  

My Computer:  

{20D04FE0-3AEA-1069-A2D8-08002B30309D}  

My Documents:  

{450D8FBA-AD25-11D0-98A8-0800361B1103}  

Recycle Bin:  

{645FF040-5081-101B-9F08-00AA002F954E}  

Default IE Icon:  

{871C5380-42A0-1069-A2EA-08002B30309D}  

masukkan nama-nama unik sebagai pengganti nama defaultnya.  

 

33. Menyembunyikan Ikon Di Desktop  

HKEY_CURRENT_USER/Software/Microsoft/Windows/CurrentVersion/Explorer/Advanced  

Klik ganda pada HideIcons dan masukkan angka 1 pada Value Data.  

 

34. Membersihkan Semua Ikon Pada Desktop  

HKEY_CURRENT_USER/Software/Microsoft/Windows/CurrentVersion/Policies/Explorer  

Buat sebuah DWORD Value baru dan beri nama NoDesktop.  

Klik ganda pada NoDesktop dan masukkan angka 1 pada Value Data.  

 

35. Membuat Desktop Lebih Stabil  

HKEY_CURRENT_USER/Software/Microsoft/Windows/CurrentVersion/Explorer  

Buat sebuah DWORD Value baru dan beri nama DesktopProcess.  

Klik ganda DesktopProcess dan masukkan angka 1 pada Value Data.  

 

36. Menghapus Daftar Program Dalam Menu Run  

HKEY_CURRENT_USER/Software/Microsoft/Windows/CurrentVersion/Explorer/RunMRU  

Di jendela sebelah kanan, akan terlihat deretan software-software (ditandai secara alphabet) 

Untuk menghapusnya, cukup dengan memilih salah satu (atau semua) nama program yang ada dan 

tekan tombol Del.  

Jika muncul jendela konfirmasi untuk penghapusan data, tekan Yes.  
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37. Membersihkan Recent Documents  

HKEY_CURRENT_USER/Software/Microsoft/Windows/CurrentVersion/Policies/Explorer  

Buat sebuah DWORD Value baru dan beri nama NoRecentDocsHistory.  

Klik ganda pada NoRecentDocsHistory dan masukkan angka 1 pada bagian Value Data.  

 

38. Menghilangkan Info Tip Pada Ikon Folders Di Desktop  

HKEY_CURRENT_USER/Software/Microsoft/Windows/CurrentVersion/Explorer/Advanced  

Klik ganda pada FolderContentsInfoTip dengan angka 0.  

 

39. Mengunci Taskbar  

HKEY_CURRENT_USER/Software/Microsoft/Windows/CurrentVersion/Explorer/Advanced  

Klik ganda pada TaskBarSizeMove dan masukkan angka 0 pada Value Data.  

 

40. Menghapus Past Items Icons Pada Taskbar  

HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Explorer\TrayNotify  

Hapus IconStreams dan PastIconsStream, kemudian buka Task Manager, pada Tab Processes klik 

kanan pada explorer.exe dan pilih End Process.  

Klik menu File > New Task (Run) dan ketikan kembali explorer dan tekan OK.  

 

41. Menyembunyikan System Tray  

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\Curr entVersion\Policies\Explorer  

Jika key Explorer belum ada buatlah sebuah DWORD Value baru dan beri nama 

NoTrayItemsDisplay.  

Klik ganda NoTrayItemsDisplay dan masukkan angka 1 pada Value Data.  

Untuk mengembalikan System Tray masukkan angka 0 pada Value Data.  

 

42. Menonaktifkan Klik-kanan Pada Desktop  

HKEY_CURRENT_USER/Software/Microsoft/Windows/CurrentVersion/Policies/Explorer  

Buat sebuah DWORD Value baru dan beri nama NoViewContextMenu.  

Klik ganda pada NoViewContextMenu dan masukkan angka 1 pada Value Data.  

 

43. Mengubah Waktu Delay Ketika Membuka Menu  

HKEY_CURRENT_USER/Control Panel/Desktop  

Klik ganda pada MenuShowDelay dan ubah angka milidetik yang semula 400 menjadi angka lain. 

Semakin kecil semakin cepat. 

 

44. Mengatur Ukuran Ikon Di Desktop Dan Start Menu  

HKEY_CURRENT_USER/Control Panel/Desktop/WindowMetrics  

Klik ganda pada Shell Icon Size dan ubah angka 32 menjadi angka lainnya, misalnya 10.  

 

45. Mengganti Warna Windows  

HKEY_CURRENT_USER/Control Panel/Colors  

Klik ganda Window dan masukkan kombinasi warna RGB (gunakan Adobe PhotoShop untuk 

menemukan kombinasi warna yang sesuai).  

46. Mengganti Warna Teks Dalam Windows  

HKEY_CURRENT_USER/Control Panel/Colors  

Klik ganda WindowText dan masukkan kombinasi warna RGB.  

 

47. Menghilangkan Tab Screen Saver  

HKEY_CURRENT_USER/Software/Microsoft/Windows/CurrentVersion/Policies/System  

HKEY_LOCAL_MACHINE/Software/Microsoft/Windows/CurrentVersion/Policies/System  

Buat sebuah DWORD Value baru dan beri nama NoDispScrSavPage.  

Klik ganda NoDispScrSavPage dan masukkan angka 1 pada Value Data.  
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48. Mengganti Screen Saver Lewat Registry  

HKEY_CURRENT_USER/Control Panel/Desktop  

Klik ganda SCRNSAVE.EXE kemudian masukkan path tempat file Screen Saver yang diinginkan.  

Contoh: C:\WINDOWS\ScreenSaver.scr  

 

49. Menonaktifkan Default Screen Saver  

HKEY_USERS/.DEFAULT/Control Panel/Desktop  

Klik ganda ScreenSaveActive dan masukkan angka 0 pada Value Data.  

Untuk mengembalikannya masukkan angka 1 pada Value Data.  

 

50. Menghilangkan Tanda Anak Panah Pada Ikon Shortcut  

HKEY_CLASSES_ROOT/Inkfile  

HKEY_CLASSES_ROOT/piffile  

Ubah nama IsShortcut menjadi IsShortcuts.  

 

51. Mengubah Style Wallpaper  

HKEY_CURRENT_USER/Control Panel/Desktop  

Klik ganda pada WallpaperStyle dan masukkan angka sebagai berikut di Value Data:  

1 > Center  

2 > Stretch  

3 > Tile  

 

52. Menonaktifkan Peringatan Low Disk Space  

HKEY_CURRENT_USER/Software/Microsoft/Windows/CurrentVersion/Policies\Explorer  

Buatlah sebuah DWORD Value baru dan beri nama NoLowDiskSpaceChecks.  

Klik ganda NoLowDiskSpaceChecks dan masukkan angka 1 pada Value Data.  

 

53. Menonaktifkan Menu Properties My Computer  

HKEY_CURRENT_USER/Software/Microsoft/Windows/CurrentVersion/Policies/Explorer  

Buat sebuah DWORD Value baru dan beri nama NoPropertiesMyComputer.  

Klik ganda NoPropertiesMyComputer dan masukkan angka 1 pada Value Data.  

HKEY_LOCAL_MACHINE/Software/Microsoft/Windows/CurrentVersion/Policies/Explorer  

Buat sebuah DWORD Value baru dan beri nama NoPropertiesMyComputer.  

Klik ganda NoPropertiesMyComputer dan masukkan angka 1 pada Value Data.  

Jika key Explorer tidak ada, buat yang baru dengan mengklik menu Edit > New > Key dan beri 

nama Explorer.  

 

54. Mengubah Ukuran CoolSwitch  

(Coba Tekan Alt+Tab, itulah yang disebut dengan CoolSwitch)  

HKEY_CURRENT_USER/Control Panel/Desktop  

HKEY_USERS/.DEFAULT/Control Panel/Desktop  

Klik CoolSwitchColumns dan aturlah seberapa panjang CoolSwitch ini akan ditampilkan dengan 

memasukkan angka yang diinginkan pada Value Data.  

Kemudian klik CoolSwitchRows dan lakukan hal yang serupa.  

 

55. Menonaktifkan Fungsi CoolSwitch  

HKEY_CURRENT_USER/Control Panel/Desktop  

HKEY_USERS/.DEFAULT/Control Panel/Desktop  

Klik ganda pada CoolSwitch dan masukkan angka 0.  
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56. Menonaktifkan Animasi Pada Windows XP  

HKEY_CURRENT_USER/Control Panel/Desktop/WindowMetrics  

Klik ganda pada MinAnimate dan masukkan angka 1 untuk menonaktifkan, dan 0 untuk 

mengaktifkannya kembali.  

 

57. Mengubah Tombol Kiri Menjadi Tombol Kanan Pada Mouse  

HKEY_CURRENT_USER/Control Panel/Mouse  

Klik ganda pada SwapMouseButtons dan beri angka 1 pada Value Data. 

 

58. Mengubah Gulungan Baris Pada Scroll Mouse  

HKEY_CURRENT_USER/Control Panel/Desktop  

Klik ganda WheelScrollLines masukkan angka yang diinginkan (sesuai dengan baris yang hendak 

digulung) pada Value Data.  

 

59. Menyembunyikan System Properties Pada Control Panel  

HKEY_CURRENT_USER/Control Panel/don't load  

Buatlah sebuah String Value baru dan beri nama sysdm.cpl.  

Klik ganda sysdm.cpl dan masukkan input Yes pada bagian Value Data.  

 

60. Menonaktifkan Display Properties  

HKEY_CURRENT_USER/Software/Microsoft/Windows/CurrentVersion/Policies  

Pada bagian subkey Policies, buat sebuah key baru dengan cara Edit > New > Key dan beri nama 

System.  

Kemudian di subkey System, buatlah sebuah DWORD Value baru dan beri nama NoDispCPL.  

Klik ganda NoDispCPL dan masukkan angka 1 pada Value Data.  

 

61. Mengatur Kecepatan Repeat Rate Keyboard  

HKEY_CURRENT_USER/Control Panel/Keyboard  

Klik ganda KeyboardSpeed dan masukkan nilai yang diinginkan. Semakin tinggi angkanya, 

semakin cepat pula Repeat Rate-nya.  

 

62. Teks Bergaris Bawah Pada Notepad  

HKEY_CURRENT_USER/Software/Microsoft/Notepad  

Klik ganda lfUnderline dan masukkan angka 1 pada Value Data.  

 

63. Mode Word Wrap Pada Notepad  

HKEY_CURRENT_USER/Software/Microsoft/Notepad  

Klik ganda fWrap dan masukkan angka 1 pada Value Data.  

 

 

64. Status Bar Pada Notepad  

HKEY_CURRENT_USER/Software/Microsoft/Notepad  

Klik ganda StatusBar dan masukkan angka 1 pada Value Data.  

 

65. DVD Di Windows Media Player  

HKEY_CURRENT_USER/Software/Microsoft/MediaPlayer/Player/Settings  

Pilih menu Edit > New > String Value dan beri nama DVDUI.  

Klik ganda DVDUI dan masukkan teks Yes pada Value Data.  

 

66. Menambah Identitas Windows Media Player  

HKEY_CURRENT_USER/Software/Policies/Microsoft  

HKEY_LOCAL_MACHINE/SOFTWARE/Policies/Microsoft/Windows  

Klik Edit > New > Key dan beri nama WindowsMediaPlayer.  



 

Komunitas eLearning IlmuKomputer.Com 

Copyright © 2003-2007 IlmuKomputer.Com 

Klik Edit > New > String Value dan beri nama TitleBar.  

Klik ganda TitleBar dan masukkan teks yang diinginkan pada Value Data.  

 

67. Mengubah Tombol Stop Menjadi Tombol Play Pada Windows Media Player  

HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/MediaPlayer/Objects/StopButton  

Klik ganda onclick dan masukkan teks player.controls.play() pada Value Data.  

 

68. Memilih Pemutar CD Audio Default  

HKEY_CLASSES_ROOT/AudioCD/Shell/Play/Command  

Klik ganda (Default) dan masukkan path software yang anda inginkan sebagai pemutar CD Audio 

secara default.  

Misalnya: C:\Program Files\Windows Media Player\wmplayer.exe  

 

69. Mengembalikan Akses Ke CD-ROM  

Setelah menguninstall sebuah program pembakar CD, adakalanya CD-ROM tidak bisa lagi diakses, 

solusinya:  

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Class\{4D36E965-E325-

11CE-BFC1-08002BE10318}  

Hapus subkey LowerFilters dan UpperFilters dengan menekan tombol Del.  

 

70. Memperkecil Ukuran Thumbnail Untuk Windows Explorer  

HKEY_CURRENT_USER/Software/Microsoft/Windows/CurrentVersion/Explorer  

Pilih menu Edit > New > Binary Value dan beri nama ThumbnailSize.  

Klik ganda ThumbnailSize dan masukkan angka 20 pada Value Data.  

 

71. Membuat Shortcut Menu Pribadi Di Windows Explorer  

HKEY_CLASSES_ROOT/Drive/Shell  

Pilih Edit > New > Key dan beri nama Winamp sebagai contohnya.  

Klik ganda option (Default) disisi kanan registry editor dan masukkan teks Winamp.  

Klik subkey Winamp dan pilih menu Edit > New > Key dan beri nama Command.  

Klik ganda option (Default) dan masukkan path C:\Program Files\Winamp\Winamp.exe pada 

Value Data. 

 

72. Enkripsi Melalui Menu Konteks  

HKEY_LOCAL_MACHINE/Software/Microsoft/Windows/CurrentVersion/Explorer/Advanced  

Buat sebuah DWORD Value baru dan beri nama EncryptionContextMenu.  

Klik ganda EncryptionContextMenu dan masukkan angka 1 pada Value Data.  

 

73. Mengganti Ikon Pada Drives  

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\Explorer  

Jika belum ada, pilih Edit > New > Key dan beri nama sesuai dengan drive yang diinginkan 

[contohnya: C untuk drive C:]  

Pada value tersebut, buat sebuah Key baru lagi dan beri nama DefaultIcon.  

Klik ganda option (Default) dan masukkan path tempat ikon berada (contohnya: D:\Documents\C 

Drive Icon.ico)  

 

74. Menyembunyikan Drive  

HKEY_CURRENT_USER/Software/Microsoft/Windows/CurrentVersion/Policies/Explorer  

Pilih Edit > New > DWORD Value dan beri nama NoDrives.  

Klik ganda NoDrives dan tentukan drive mana yang ingin dihilangkan pada Value Data.  

Contoh: jika ingin menghilangkan drive E:, masukkan angka 16 pada Value Data.  

Kombinasi angka pada Value Data adalah sebagai berikut:  

A: > 1  
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B: > 2  

C: > 4  

D: > 8  

E: > 16  

F: > 32  

G: > 64  

H: > 128  

I: > 256  

J: > 512  

K: > 1024  

L: > 2048  

M: > 4096  

Semua: > 67108863  

 

75. Membuat Tip Of The Day Windows Explorer  

Untuk mengaktifkannya buka Windows Explorer kemudian pilih menu View > Explorer Bar > Tip 

of the Day.  

HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Windows/CurrentVersion/Explorer/Tips  

Di jendela sebelah kanan akan terlihat deretan tip-tip yang tersimpan dalam value 0 - 49.  

Dua hal yang bisa dilakukan adalah mengganti tip-tip yang dengan klik ganda masing-masing value 

dengan teks yang diinginkan.  

Kedua adalah menambah tip-tip baru dimulai dengan urutan setelah value 49 (misalnya 50 dst.).  

Pilih Edit > New > String Value dan beri nama berbentuk angka yang melanjutkan angka terakhir 

pada tip (misalnya 50 dst.).  

Klik ganda pada value yang baru tersebut dan isikan dengan teks yang diinginkan pada Value Data.  

 

76. Menyembunyikan Advanced Settings Pada Folder Options Windows Explorer  

HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Windows/CurrentVersion/Explorer  

Dibawah key Explorer akan ditemukan subkey bernama Advanced. Klik kanan dan pilih Rename. 

Ubah nama Advanced menjadi Advancedx.  

 

77. Kode Curang Bermain Game Hearts  

HKEY_CURRENT_USER/Software/Microsoft/Windows/CurrentVersion/Applets  

Klik menu Edit > New > Key dan beri nama Hearts.  

Klik menu Edit > New > String Value dan beri nama ZB dan isikan angka 42 pada Value Data.  

Buka game Hearts pada Start Menu > All Programs > Games. Setelah memasukkan nama pemain, 

tekan kombinasi tombol berikut:  

Ctrl+Shift+Alt+F12 dan semua kartu akan terbuka.  

 

78. Membersihkan Sampah Registry  

HKEY_CLASSES_ROOT/Application  

HKEY_CURRENT_USER/Software  

HKEY_LOCAL_MACHINE/SOFTWARE  

Pilih salah satu subkey yang merupakan nama software yang ingin dihapus, kemudian tekan tombol 

Del.  

 

79. Membersihkan Sampah Uninstall  

HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Windows/CurrentVersion/Uninstall  

Hapus subkey yang memiliki nama yang sama dengan software yang telah di-uninstall.  

 

80. Menghapus Daftar Program Yang Tidak Diinginkan Dari Add/Remove Programs  

HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Windows\ CurrentVersion\ Uninstall  

Hapus subkey yang berisikan program yang tidak diinginkan dengan menekan tombol Del.  
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81. Menjalankan Program Saat StartUp  

HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Windows/CurrentVersion/Run  

Pilih menu Edit > New > String Value dengan nama Winamp misalnya.  

Klik ganda pada value tersebut dan masukkan path tempat program tersebut terinstall (C:\Program 

Files\Winamp\Winamp.exe). 

 

82. Menghapus StartUp Items Di MSCONFIG  

Klik Start > Run > ketik msconfig, kemudian klik pada tab startup, hilangkan tanda centang pada 

program yang ingin dihapus dari daftar startup.  

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\Run  

HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\Curre ntVersion\Run  

Hapus subkey yang berisikan program-program yang tidak diinginkan dengan menekan tombol 

Del.  

 

83. Mempercepat Proses Shutdown Windows XP  

HKEY_LOCAL_MACHINE/SYSTEM/CurrentControlSet/Control  

Klik ganda WaitToKillServiceTimeout dan ubah nilainya menjadi lebih rendah dari 2000.  

 

84. Mengganti AM Dan PM Menjadi Pagi Dan Sore  

HKEY_CURRENT_USER/Control Panel/International  

Klik ganda s1159 dan ubah teks AM dengan PAGI.  

klik ganda s2359 dan ubah teks PM dengan SORE.  

 

85. Menonaktifkan Fungsi AutoRun  

HKEY_CURRENT_USER/Software/Microsoft/Windows/CurrentVersion/Policies/Explorer  

Klik ganda NoDriveTypeAutoRun dan masukkan angka 95 pada Value Data.  

 

86. Mematikan Secara Otomatis Program Not Responding  

HKEY_USERS/.DEFAULT/Control Panel/Desktop  

Klik ganda AutoEndTasks dan masukkan angka 1 pada Value Data.  

 

87. Memunculkan Option My Computer Yang Tersembunyi  

HKEY_CURRENT_USER/Software/Microsoft/Windows/CurrentVersion/Internet 

Settings/Zones/0  

Klik ganda Flags kemudian ganti menjadi Decimal dan masukkan angka 1 pada Value Data.  

 

88. Menonaktifkan Fungsi New Window Di Internet Explorer  

HKEY_CURRENT_USER/Software/Policies/Microsoft/Internet Explorer/Restrictions  

Buat sebuah DWORD Value baru dan beri nama NoOpeninNewWnd.  

Klik ganda NoOpeninNewWnd dan masukkan 1 pada Value Data.  

 

89. Mengganti Background Toolbar Internet Explorer  

HKEY_CURRENT_USER/Software/Microsoft/Internet Explorer/Toolbar  

Pilih menu Edit > New > String Value dan beri nama BackBitmap.  

Klik ganda BackBitmap dan isikan dengan path tempat gambar bitmap (.bmp) yang akan menjadi 

background toolbar berada pada Value Data.  

Contohnya: C:\WINDOWS\Wallpaper.bmp  

 

90. Mengganti Versi Internet Explorer  

Untuk mengetahui versi Internet Explorer yang dimiliki: Help > About Internet Explorer pada 

browser Internet Explorer.  

HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Internet Explorer  



 

Komunitas eLearning IlmuKomputer.Com 

Copyright © 2003-2007 IlmuKomputer.Com 

Klik ganda Version dan masukkan angka yang diinginkan pada Value Data.  

 

91. Mengecek ProductID Internet Explorer  

HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Internet Explorer/Registration  

Lihat ProductID pada key ProductId, pada value tersebut akan tercatat berapa ProductID Internet 

Explorer yang digunakan.  

 

92. Mode Full Screen Pada Internet Explorer  

HKEY_CURRENT_USER/Software/Microsoft/Internet Explorer/Main  

Klik ganda FullScreen dan masukkan teks Yes pada Value Data.  

 

93. Mengganti Title Internet Explorer  

HKEY_CURRENT_USER/Software/Microsoft/Internet Explorer/Main  

Pilih menu Edit > New > String Value dan beri nama Window Title.  

Klik ganda Window Title dan masukkan teks yang diinginkan pada Value Data.  

 

94. Membersihkan Daftar URL Pada Internet Explorer  

HKEY_CURRENT_USER/Software/Microsoft/Internet Explorer/TypedURLs  

Hapus value url1, url2 dan seterusnya dengan menekan tombol Del.  

 

95. Menyembunyikan Tombol Go Pada Internet Explorer  

HKEY_CURRENT_USER/Software/Microsoft/Internet Explorer/Main  

Pilih menu Edit > New > String Value dan beri nama ShowGoButton.  

Klik ganda ShowGoButton dan masukkan angka 0 pada Value Data.  

 

96. Mengganti Nama Ikon Internet Explorer  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\CLSID\{871C

5380-42A0-1069-A2EA-08002B30309D}  

Klik ganda pada value (Default) disamping kanan, masukkan teks yang diinginkan pada Value 

Data.  

 

97. Menambahkan Domain .Gov Pada Pencarian Website  

HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Internet Explorer/Main/UrlTemplate  

Pilih Edit > New > String Value dan beri nama dengan angka yang merupakan kelanjutan dari 

angka-angka yang sudah ada.  

Klik ganda pada value tersebut dan ketik %s.gov pada Value Data.  

 

98. Tweaking Memory Pada Windows XP  

HKEY_LOCAL_MACHINE/SYSTEM/CurrentControlSet/Control/Session Manager/Memory 

Management  

Klik ganda pada DisablePagingExecutive dan masukkan angka 1 pada Value Data.  

Apabila diaktifkan,Windows tidak akan melakukan paging file ke dalam hard disk. Sistem operasi 

dan program-program menjadi lebih responsif. Disarankan untuk komputer yang memiliki memori 

lebih dari 128MB.  

Klik ganda pada LargeSystemCache dan masukkan angka 1 pada Value Data.  

Jika diaktifkan, sistem akan mengalokasikan seluruh memori (kecuali 4 MB untuk disk caching) 

untuk file caching. Komputer akan melakukan caching kernel XP di dalam memory sehingga 

Windows XP dapat berjalan lebih cepat.  

 

99. Unload .dll Untuk Mempercepat Akses Memori  

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\Explorer  

Pilih menu Edit > New > Key dan beri nama AlwaysUnloadDLL.  

Pada option Default Value masukkan angka 1.  
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100. Menghapus Pagefile Saat Shut Down  

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Session Manager\Memory 

Management  

Klik ganda ClearPageFileAtShutdown dan masukkan angka 1 pada Value Data.  

 

101. Memindahkan Pagefile  

HKEY_LOCAL_MACHINE/SYSTEM/CurrentControlSet/Control/Session Manager/Memory 

Management  

Klik ganda PagingFiles kemudian ganti path ke lokasi baru yang diinginkan.  

Misalnya: D:\pagefile.sys 1024 1024  

 

102. Mengembalikan Fungsi Search Kedalam Tampilan Lama  

HKEY_CURRENT_USER/Software/Microsoft/Windows/CurrentVersion/Explorer/CabinetState  

Pilih menu Edit > New > String Value dan beri nama UseSearchAsst.  

Klik ganda UseSearchAsst dan masukkan angka 1 pada Value Data.  

 

103. Menyembunyikan Device Manager  

HKEY_CURRENT_USER/Software/Microsoft/Windows/CurrentVersion/Policies  

Pilih menu Edit > New > Key dan beri nama System.  

Di subkey System buatlah sebuah DWORD Value baru dan beri nama NoDevMgrPage.  

Klik ganda NoDevMgrPage dan masukkan angka 1 pada Value Data. 

 

104. Mengoptimalkan Hard Disk Disaat Komputer Dalam Keadaan Idle  

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\OptimalLayout  

Buatlah sebuah DWORD Value Baru dan beri nama EnableAutoLayout.  

Klik ganda EnableAutoLayout dan masukkan angka 1 pada Value Data.  

 

 

105. Menghilangkan Opsi Run As Pada Menu Konteks  

HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Policies\Explorer  

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\Curr entVersion\Policies\Explorer  

Buatlah sebuah DWORD Value baru dan beri nama HideRunAsVerb.  

Klik ganda HideRunAsVerb dan masukkan angka 0 pada Value Data.  

 

106. Menonaktifkan Windows XP Tour  

HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Applets\Tour  

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\Curr entVersion\Applets\Tour  

Buatlah sebuah DWORD Value baru jika belum ada dan beri nama RunCount.  

Klik ganda RunCount dan masukkan angka 0 pada Value Data.  

 

107. Menyimpan Perubahan Pada Konfigurasi Notepad  

HKEY_CURRENT_USER\Software\Microsoft\Notepad  

Buatlah masing-masing DWORD Value baru dan beri nama fSavePageSettings dan 

fSaveWindowPositions.  

Klik ganda pada fSavePageSettings dan fSaveWindowPositions dan masukkan angka 1 pada 

masing-masing Value Data.  

 

108. Informasi Terperinci Di Device Manager  

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Environment  

Buatlah sebuah String Value baru atau ubah String Value yang telah ada yang bernama 

DEVMGR_SHOW_DETAILS.  

Klik ganda DEVMGR_SHOW_DETAILS dan masukkan angka 1 pada Value Data.  
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109. Menunjukkan Semua Hidden Devices Pada Device Manager  

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Environment  

Buatlah sebuah String Value baru dan beri nama DEVMGR_SHOW_NONPRESENT_DEVICES.  

Klik ganda DEVMGR_SHOW_NONPRESENT_DEVICES dan masukkan angka 1 pada Value 

Data.  

 

110. Menonaktifkan Task Manager  

HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Policies\System  

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\Curr entVersion\Policies\System  

Buatlah DWORD Value baru dan beri nama DisableTaskMgr.  

Klik ganda DisableTaskMgr dan masukkan 1 pada Value Data.  

 

111. Menggunakan Smooth Scrolling Di Internet Explorer  

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main  

Jika belum ada, buatlah sebuah DWORD Value baru dan beri nama SmoothScroll.  

Klik ganda SmoothScroll dan masukkan angka 1 pada Value Data.  

 

112. Menonaktifkan Image Preview Menggunakan Windows Picture & Fax Viewer  

HKEY_CLASSES_ROOT\SystemFileAssociations\image\She 

llEx\ContextMenuHandlers\ShellImagePreview  

Klik ganda pada value Default dan kosongkan nilainya (hapus {e84fda7c-1d6a-45f6-b725-

cb260c236066})  

 

113. Mengubah Setting Thumbnail  

HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Explorer  

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\Curr entVersion\Explorer  

Jika belum ada, buatlah sebuah DWORD Value baru dan beri nama ThumbnailSize dan 

ThumbnailQuality.  

Klik ganda ThumbnailSize dan masukkan nilai yang diinginkan sesuai dengan ukuran dalam piksel.  

Klik ganda ThumbnailQuality dan masukkan nilai yang diinginkan sesuai dengan persentasi 

kualitasnya (50% - 100%).  

 

114. Menonaktifkan Cache Pada Thumbnail  

HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Explorer\Advanced  

Buat sebuah DWORD Value baru dan beri nama DisableThumbnailCache.  

Klik ganda DisableThumbnailCache dan masukkan 1 pada Value Data.  

 

115. Mengubah Warna Pada File Yang Terenkripsi  

HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Explorer  

Buat sebuah Binary Value baru dan beri nama AltEncryptionColor.  

Klik ganda AltEncryptionColor dan masukkan input warna RGB yang diinginkan.  

Hints: RR GG BB 00 (Default 00 80 40 00)  

 

116. Mengubah Warna Pada File Dan Folder Terkompresi  

HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Explorer  

Buat sebuah Binary Value baru jika belum tersedia dan beri nama AltColor.  

Klik ganda AltColor dan masukkan input warna RGB yang diinginkan.  

Hints: RR GG BB 00 (Default 00 00 ff 00)  

Note: Untuk mengaktifkan fitur ini pada Folder Options beri tanda centang Show encrypted or 

compressed NTFS in color.  
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117. Warna Alternatif Pada File Terkompresi  

HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Explorer\Advanced  

Buat sebuah DWORD Value baru dan beri nama ShowCompColor.  

Klik ganda ShowCompColor dan masukkan 1 pada Value Data.  

 

118. Menonaktifkan Web Content Di Explorer Dan Desktop  

HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Policies\Explorer  

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\Curr entVersion\Policies\Explorer  

Buat sebuah DWORD Value baru dan beri nama ClassicShell.  

Klik ganda ClassicShell dan masukkan angka 1 pada Value Data. 

 

119. Menyingkirkan My Computer Dari Desktop Dan Start Menu  

HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Policies\NonEnum  

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\Curr entVersion\Policies\NonEnum  

Buat sebuah DWORD Value baru jika belum ada dan beri nama {20D04FE0-3AEA-1069-A2D8-

08002B30309D}.  

Klik ganda {20D04FE0-3AEA-1069-A2D8-08002B30309D} dan masukkan 1 pada Value Data.  

 

120. Memilih Ikon Desktop Yang Pertama  

HKEY_CLASSES_ROOT\CLSID\{450D8FBA-AD25-11D0-98A8-0800361B1103}  

Buat sebuah DWORD Value baru dan beri nama SortOrderIndex.  

Klik ganda SortOrderIndex dan masukkan nilai berikut pada Value Data sebagai pilihan:  

48 > My Documents  

54 > My Computer  

 

121. Menunjukkan Versi Windows Di Desktop  

HKEY_CURRENT_USER\Control Panel\Desktop  

Buatlah sebuah DWORD Value baru jika belum ada dan beri nama PaintDesktopVersion.  

Klik ganda PaintDesktopVersion dan masukkan 1 pada Value Data.  

 

122. Menunjukkan Pop-up Descriptions Di Explorer Dan Item Dekstop  

HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Explorer\Advanced  

Buat sebuah DWORD Value baru jika belum ada dan beri nama ShowInfoTip.  

Klik ganda ShowInfoTip dan masukkan 1 pada Value Data.  

 

123. Menonaktifkan Desktop Cleanup Wizard  

HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre 

ntVersion\Explorer\Desktop\CleanupWiz  

Buat sebuah DWORD Value baru dan beri nama NoRun.  

Klik ganda NoRun dan masukkan angka 1 pada Value Data.  

 

124. Menyembunyikan Ikon Internet Explorer  

HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Policies\Explorer  

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\Curr entVersion\Policies\Explorer  

Buat sebuah DWORD Value baru dan beri nama NoInternetIcon.  

Klik ganda NoInternetIcon dan masukkan angka 1 pada Value Data.  

 

125. Menyingkirkan My Documents Dari Desktop  

HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre 

ntVersion\Explorer\CLSID\{450D8FBA-AD25-11D0-98A8-0800361B1103}\ShellFolder  

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\Curr 

entVersion\Explorer\CLSID\{450D8FBA-AD25-11D0-98A8-0800361B1103}\ShellFolder  

Ubah nilai dalam key Attributes menjadi 0xf0500174. Tekan F5 untuk melihat hasilnya.  
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126. Menghapus Langsung Tanpa Menggunakan Recycle Bin  

HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Policies\Explorer  

Buat sebuah DWORD Value baru dan beri nama NoRecycleFiles.  

Klik ganda NoRecycleFiles dan masukkan angka 1 pada Value Data.  

 

127. Menonaktifkan Recycle Bin  

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr 

entVersion\Explorer\BitBucket  

Buat sebuah DWORD Value baru dan beri nama NukeOnDelete.  

Klik ganda NukeOnDelete dan masukkan angka 1 pada Value Data.  

 

128. Mengaktifkan Advanced File System And Sharing Security  

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Lsa  

Buat sebuah DWORD Value baru dan beri nama ForceGuest.  

Klik ganda ForceGuest dan masukkan 0 pada Value Data.  

 

129. Menonaktifkan NTFS Last Access Time Stamp  

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\FileSystem  

Buat sebuah DWORD Value baru jika belum ada dan beri nama NtfsDisableLastAccessUpdate.  

Klik ganda NtfsDisableLastAccessUpdate dan masukkan angka 1 pada Value Data.  

 

130. Menonaktifkan 8.3 Name Creation (NTFS)  

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\FileSystem  

Buatlah sebuah DWORD Value baru dan beri nama NtfsDisable8dot3NameCreation.  

Klik ganda NtfsDisable8dot3NameCreation dan masukkan angka 1 pada Value Data.  

 

131. Mengaktifkan Dukungan 48-bit LBA Untuk Harddisk Berkapasitas Besar  

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\Atapi\Parameters  

Buat sebuah DWORD Value baru dan beri nama EnableBigLba.  

Klik ganda EnableBigLba dan masukkan angka 1 pada Value Data.  

Note: Hanya untuk pengguna Windows XP sebelum SP1.  

 

132. Menonaktifkan Fungsi CD Burning  

HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Policies\Explorer  

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\Curr entVersion\Policies\Explorer  

Buat sebuah DWORD Value dan beri nama NoCDBurning.  

Klik ganda NoCDBurning dan masukkan angka 1 pada Value Data.  

 

133. Mengubah Jendela Logon  

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon  

Buat sebuah DWORD Value baru dan beri nama LogonType.  

Klik ganda LogonType dan masukkan value sebagai berikut pada Value Data:  

0 > Classic Mode  

1 > Welcome Screen  

 

134. Mengaktifkan Fast User Switching  

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon  

Buat sebuah DWORD Value dan beri nama AllowMultipleTSSessions.  

Klik ganda AllowMultipleTSSessions dan masukkan angka 1 pada Value Data.  

 

 

 

 



 

Komunitas eLearning IlmuKomputer.Com 

Copyright © 2003-2007 IlmuKomputer.Com 

135. Mengaktifkan Monitor Power-off Di Jendela Logon  

HKEY_USERS\.DEFAULT\Control Panel\Desktop  

Klik ganda PowerOffActive dan ScreenSaveActive dan masukkan angka 1 pada masing-masing 

Value Data.  

Klik ganda SCRNSAVE.EXE masukkan teks (None) pada Value Data.  

HKEY_USERS\.DEFAULT\Control Panel\PowerCfg  

Klik ganda CurrentPowerPolicy dan masukkan angka 0 pada Value Data. 

 

136. Menonaktifkan Passport Balloon Reminder  

HKEY_CURRENT_USER\Software\Microsoft\MessengerServ ice  

Buat sebuah Binary Value baru dan beri nama PassportBalloon.  

Klik ganda PassportBalloon dan masukkan input 0a 00 00 00 pada Value Data.  

 

137. Mengubah Wallpaper Di Jendela Logon  

HKEY_USERS\.DEFAULT\Control Panel\Desktop  

Ubah nilai key Wallpaper dan masukkan path tempat lokasi file bitmap (.bmp) yang diinginkan. 

(contoh: D:/Documents/Wallpaper.bmp)  

 

138. Membatasi Jumlah Login Otomatis  

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Winlogon  

Buat sebuah DWORD Value baru dan beri nama AutoLogonCount.  

Klik ganda AutoLogonCount dan masukkan angka sesuai dengan batasan jumlah login yang 

diinginkan.  

 

139. Kotak Dialog Sebelum Logon  

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon  

Klik ganda LegalNoticeCaption dan masukkan input teks judul yang diinginkan (contoh: 

WARNING).  

Klik ganda LegalNoticeText dan masukkan input teks yang diinginkan (contoh: Do Not Attempt to 

Logon to this system unless you are an authorized user).  

 

140. Kustomisasi Windows Logon Dan Judul Dialog Keamanan  

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon  

Buat sebuah String Value baru dan beri nama Welcome.  

Klik ganda Welcome dan masukkan input teks yang diinginkan.  

 

141. Memaksa penggunaan Login Otomatis  

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon  

Buat sebuah String Value baru dan beri nama ForceAutoLogon.  

Klik ganda ForceAutoLogon dan masukkan angka 1 pada Value Data.  

 

142. Menonaktifkan Login Otomatis Lewat Penggunaan Tombol Shift  

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Winlogon  

Buat sebuah String Value baru dan beri nama IgnoreShiftOverride.  

Klik ganda IgnoreShiftOverride dan masukkan angka 1 pada Value Data.  

 

143. Menyembunyikan Usernames Dari Jendela Logon  

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows 

NT\CurrentVersion\Winlogon\SpecialAccounts\UserLis t  

Buat sebuah DWORD Value baru dan beri nama sesuai dengan username yang diinginkan.  

Klik ganda pada value tersebut dan masukkan angka 0 pada Value Data.  
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144. Mengaktifkan Start Menu Scrolling  

HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Explorer\Advanced  

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\Curr entVersion\Explorer\Advanced  

Buat sebuah String Value baru dan beri nama StartMenuScrollPrograms.  

Klik ganda StartMenuScrollPrograms dan masukkan input Yes pada Value Data.  

 

145. Melenyapkan Opsi Undock Computer Dari Start Menu  

HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Policies\Explorer  

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\Curr entVersion\Policies\Explorer  

Buat sebuah DWORD Value baru dan beri nama NoStartMenuEjectPC.  

Klik ganda NoStartMenuEjectPC dan masukkan angka 1 pada Value Data.  

 

146. Menyoroti Program-Program Baru Di Start Menu  

HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Explorer\Advanced  

Buat sebuah DWORD Value jika belum ada dan beri nama Start_NotifyNewApps.  

Klik ganda Start_NotifyNewApps dan masukkan angka 1 pada Value Data.  

Modifikasi Start Menu Folders  

HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Explorer\Advanced  

Buat beberapa DWORD Value jika belum tersedia dan beri nama antara lain 

Start_ShowControlPanel, Start_ShowMyComputer, Start_ShowMyDocs, Start_ShowMyMusic, 

Start_ShowMyPics dan Start_ShowNetConn.  

Start_ShowControlPanel - Control Panel  

Start_ShowMyComputer - My Computer  

Start_ShowMyDocs - My Documents  

Start_ShowMyMusic - My Music  

Start_ShowMyPics - My Pictures  

Start_ShowNetConn - Network Connections  

Klik ganda pada masing-masing key dan berikan value pilihan sebagai berikut:  

0 = Hidden  

1 = Open When Clicked  

2 = Expand Contents  

 

147. Menyingkirkan Program Access And Defaults Dari Start Menu  

HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Policies\Explorer  

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\Curr entVersion\Policies\Explorer  

Buat sebuah DWORD Value baru dan beri nama NoSMConfigurePrograms.  

Klik ganda NoSMConfigurePrograms dan masukkan angka 1 pada Value Data.  

 

148. Menyingkirkan Menu Disconnect Item  

HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Policies\Explorer  

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\Curr entVersion\Policies\Explorer  

Buat sebuah DWORD Value dan beri nama NoDisconnect.  

Klik ganda NoDisconnect dan masukkan angka 1 pada Value Data.  

 

149. Menghapus Jejak Di Menu Run  

HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Explorer\RunMRU  

Hapus beberapa key yang diinginkan dengan menekan tombol Del.  

 

150. Mengaktifkan Favorites Di Start Menu  

HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Explorer\Advanced  

Buat sebuah DWORD Value baru dan beri nama StartMenuFavorites.  

Klik ganda StartMenuFavorites dan masukkan angka 1 pada Value Data. 
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151. Menyingkirkan My Computer Dari Desktop Dan Start Menu  

HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Policies\NonEnum  

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\Curr entVersion\Policies\NonEnum  

Buat sebuah DWORD Value baru jika belum ada dan beri nama {20D04FE0-3AEA-1069-A2D8-

08002B30309D}.  

Klik ganda {20D04FE0-3AEA-1069-A2D8-08002B30309D} dan masukkan 1 pada Value Data.  

 

152. Memilih Ikon Desktop Yang Pertama  

HKEY_CLASSES_ROOT\CLSID\{450D8FBA-AD25-11D0-98A8-0800361B1103}  

Buat sebuah DWORD Value baru dan beri nama SortOrderIndex.  

Klik ganda SortOrderIndex dan masukkan nilai berikut pada Value Data sebagai pilihan:  

48 > My Documents  

54 > My Computer  

 

153. Menyingkirkan Pinned Programs Dari Start Menu  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

Buat sebuah DWORD Value baru dan beri nama NoStartMenuPinnedList.  

Klik ganda NoStartMenuPinnedList dan masukkan angka 1 pada Value Data.  

 

154. Menyingkirkan Tombol All Programs Dari Start Menu  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

Buat sebuah DWORD Value dan beri nama NoStartMenuMorePrograms.  

Klik ganda NoStartMenuMorePrograms dan masukkan angka 1 pada Value Data.  

 

155. Menentukan Waktu Respon Untuk Aplikasi Yang Not Responding  

HKEY_CURRENT_USER\Control Panel\Desktop  

HKEY_USERS\.DEFAULT\Control Panel\Desktop  

Buat sebuah String Value baru jika belum ada dan beri nama HungAppTimeout.  

Klik ganda HungAppTimeout dan masukkan input waktu dalam milliseconds (1000 = 1 seconds).  

 

156. Otomatis Mematikan Aplikasi Yang Not Responding  

HKEY_CURRENT_USER\Control Panel\Desktop  

HKEY_USERS\.DEFAULT\Control Panel\Desktop  

Klik ganda AutoEndTasks dan masukkan angka 1 pada Value Data.  

 

157. Mengaktifkan Shutdown Event Tracker  

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Reliability  

Buat sebuah DWORD Value baru jika belum ada, dan beri nama ShutdownReasonUI.  

Klik ganda ShutdownReasonUI dan masukkan angka 1 pada Value Data.  

 

158. Menonaktifkan Fungsi Save Pada Konfigurasi Dan Setting Desktop  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

Buat sebuah DWORD Value baru dan beri nama NoSaveSettings.  

Klik ganda NoSaveSettings dan masukkan angka 1 pada Value Data.  

 

159. Menonaktifkan Fungsi Creation Of LastKnownGood Configuration  

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon  

Buat sebuah String Value baru jika belum ada, dan beri nama ReportBootOk.  

Klik ganda ReportBootOk dan masukkan angka 0 pada Value Data.  
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160. Restart Otomatis Pada BSOD (Blue Screen Of Death)  

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\CrashControl  

Ubah nilai dalam AutoReboot dan masukkan angka 1 pada Value Data.  

 

161. Menonaktifkan Automatic Daylight Savings Adjustment  

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\TimeZoneInformation  

Buat sebuah DWORD Value baru dan beri nama DisableAutoDaylightTimeSet.  

Klik ganda DisableAutoDaylightTimeSet dan masukkan angka 1 pada Value Data.  

 

162. Menonaktifkan Update Device Driver Wizard  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

Buat sebuah DWORD Value baru jika belum tersedia, dan beri nama NoDevMgrUpdate.  

Klik ganda NoDevMgrUpdate dan masukkan angka 1 pada Value Data.  

163. Menyembunyikan Klik kanan pada My Computer menu Manage  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

Buat sebuah DWORD Value baru dan beri nama NoManageMyComputerVerb.  

Klik ganda NoManageMyComputerVerb dan masukkan angka 1 pada Value Data.  

 

164. Konfigurasi Automatic Windows Update  

HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows\WindowsUpdate\AU  

Buat beberapa DWORD Value dengan nama sebagai berikut:  

NoAutoUpdate  

0 - Enable Automatic Updates (Default)  

1 - Disable Automatic Updates  

AUOptions  

2 - Notify for download and notify for install  

3 - Auto download and notify for install  

4 - Auto download and schedule the install  

ScheduledInstallTime  

0 to 23 - Install time of day in 24-hour format  

 

165. Menonaktifkan Windows Key  

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Keyboard Layout  

Buat sebuah Binary Value dan beri nama Scancode Map.  

Klik ganda Scancode Map dan masukkan input sebagai berikut pada Value Data:  

00 00 00 00 00 00 00 00 03 00 00 00 00 00 5B E0 00 00 5C E0 00 00 00 00 

 

166. Mengubah Konfigurasi Power Management  

HKEY_CURRENT_USER\Control Panel\PowerCfg  

HKEY_USERS\.DEFAULT\Control Panel\PowerCfg  

Buat sebuah String Value jika belum ada, dan beri nama CurrentPowerPolicy.  

Klik ganda CurrentPowerPolicy dan masukkan input value sebagai berikut pada Value Data:  

0 - Home/Office Desktop  

1 - Portable/Laptop Computer  

2 - Monitor On Presentations  

3 - Network Computer (No Wake-On-LAN)  

4 - Optimized For High Performance  

5 - Optimized For Power Saving  

 

167. Konfigurasi Registry Size Limit  

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control  

Buat sebuah DWORD Value baru dan beri nama RegistrySizeLimit.  

Klik ganda RegistrySizeLimit dan masukkan input 0xffffffff pada Value Data.  
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168. Menentukan Popup Error Messages Yang Akan Ditampilkan  

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Windows  

Klik ganda ErrorMode dan masukkan input value yang diinginkan sebagai berikut pada Value 

Data:  

0 - All Errors Appear In Popups (Default)  

1 - System Errors Disabled, Application Errors Still Using Popups  

2 - Neither System Or Application Errors Use Popups  

 

169. Pilihan Untuk Menjalankan Program 16-bit Pada VDM (Virtual DOS Machine)  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

Buat sebuah DWORD Value baru jika belum ada, dan beri nama MemCheckBoxInRunDlg.  

Klik ganda MemCheckBoxInRunDlg dan masukkan angka 1 pada Value Data.  

 

170. Pilihan Prioritas Virtual Machine Yang Digunakan  

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\WOW  

Klik ganda DefaultSeparateVDM dan masukkan value Yes atau No pada Value Data.  

 

171. Mengubah Ukuran Paged And Non Paged Pool Memory  

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory 

Management  

Buat beberapa DWORD Value baru jika belum ada, dan beri nama masing-masing PagedPoolSize 

dan NonPagedPoolSize.  

Klik ganda PagedPoolSize dan NonPagedPoolSize dan masukkan input value yang diinginkan 

(dalam ukuran bytes) pada Value Data.  

 

172. Administrative Logon Otomatis Pada Recovery Console  

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows 

NT\CurrentVersion\Setup\RecoveryConsole  

Buat sebuah DWORD Value baru jika belum ada, dan beri nama SecurityLevel.  

Klik ganda SecurityLevel dan masukkan angka 1 pada Value Data.  

 

173. Akses Penuh Lewat Floopy Disk Pada Recovery Console  

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows 

NT\CurrentVersion\Setup\RecoveryConsole  

Buat sebuah DWORD Value baru jika belum ada, dan beri nama SetCommand.  

Klik ganda SetCommand dan masukkan angka 1 pada Value Data.  

 

174. Mengubah Status NumLock  

HKEY_USERS\.DEFAULT\Control Panel\Keyboard  

Klik ganda InitialKeyboardIndicators dan masukkan input value sebagai berikut pada Value Data:  

0 - NumLock is turned off after logon  

1 - NumLock is turned on after logon  

 

175. Mengaktifkan Remote Assistance  

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server  

Buat beberapa DWORD Value dan beri nama masing-masing AllowTSConnections, 

fDenyTSConnections, dan fAllowToGetHelp.  

Klik ganda pada masing-masing value dan masukkan input value sebagai berikut pada Value Data:  

AllowTSConnections > 1  

fDenyTSConnections > 0  

fAllowToGetHelp > 1  
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176. Menonaktifkan Peringatan Di Startup  

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Windows  

Buat sebuah DWORD Value dan beri nama NoPopUpsOnBoot.  

Klik ganda NoPopUpsOnBoot dan masukkan angka 1 pada Value Data.  

Buat sebuah DWORD Value lagi dan beri nama Error Mode.  

Klik ganda Error Mode dan masukkan input value sebagai berikut:  

0 = No Error Suppression  

1 = Suppress System Errors  

2 = Suppress All Errors  

 

177. Mengubah Ukuran Icon Cache  

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer  

Buat sebuah String Value dan beri nama Max Cached Icons.  

Klik ganda Max Cached Icons dan masukkan angka 2000 (100 - 4096 = dalam bytes) pada Value 

Data.  

 

178. Konfigurasi Windows Error Reporting  

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\PCHealth\ErrorReporting  

Buat beberapa DWORD Value dan beri nama:  

DoReport - Enable error reporting  

ShowUI - Show user interface  

IncludeKernelFaults - Include kernel errors in the report  

IncludeMicrosoftApps - Include Microsoft applications in the report  

IncludeWindowsApps - Include Windows components in the report  

Klik ganda pada masing-masing value dan masukkan angka 1 (enable) atau 0 (disable) pada Value 

Data.  

 

179. Stepping Mode Pada Windows Update Process  

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Active Setup  

Buat sebuah String Value baru dan beri nama SteppingMode.  

Klik ganda SteppingMode dan masukkan input Y pada Value Data.  

 

180. Mengubah Active Dekstop Background Pada Safe Mode  

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Desktop\SafeMode\General  

Klik ganda Wallpaper dan masukkan path lokasi wallpaper yang diinginkan pada Value Data.  

 

181. Menonaktifkan Menu Properties Pada Recycle Bin  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

Buat sebuah DWORD Value baru dan beri nama NoPropertiesRecycleBin.  

Klik ganda NoPropertiesRecycleBin dan masukkan angka 1 pada Value Data.  

 

182. Fungsi Restore Windows Folder Pada Startup  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced  

Buat sebuah DWORD Value baru jika belum ada, dan beri nama PersistBrowsers.  

Klik ganda PersistBrowsers dan masukkan angka 1 pada Value Data.  

 

183. Menyingkirkan Shared Documents Dari My Computer  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

Buat sebuah DWORD Value baru dan beri nama NoSharedDocuments.  

Klik ganda NoSharedDocuments dan masukkan angka 1 pada Value Data. 
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184. Mempercepat Akses Pada File .AVI  

HKEY_CLASSES_ROOT\CLSID\{87D62D94-71B3-4b9a-9489-5FE6850DC73E}  

Ubah nama key {87D62D94-71B3-4b9a-9489-5FE6850DC73E} dan letakkan tanda minus ( - ) 

didepannya.  

contoh: -{87D62D94-71B3-4b9a-9489-5FE6850DC73E}  

 

185. Menambahkan Pilihan Menu Copy To Dan Move To Folder Pada Menu Konteks  

HKEY_CLASSES_ROOT\AllFilesystemObjects\shellex\ContextMenuHandlers  

Untuk membuat subkey pilih menu Edit > New > Key.  

Buat sebuah subkey dan beri nama Copy To kemudian klik ganda (Default value) dan masukkan 

input {C2FBB630-2971-11D1-A18C-00C04FD75D13} pada Value Data.  

Buat sebuah subkey dan beri nama Move To kemudian klik ganda (Default value) dan masukkan 

input {C2FBB631-2971-11D1-A18C-00C04FD75D13} pada Value Data.  

 

186. Menambahkan Pilihan Send To Pada Menu Konteks  

HKEY_CLASSES_ROOT\AllFilesystemObjects\shellex\ContextMenuHandlers  

Untuk membuat subkey pilih menu Edit > New > Key.  

Buat sebuah subkey dan beri nama Send To kemudian klik ganda (Default value) dan masukkan 

input {7BA4C740-9E81-11CF-99D3-00AA004AE837} pada Value Data.  

 

187. Menunjukkan Hidden Folders And Files  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced  

Klik ganda Hidden dan masukkan angka 1 pada Value Data.  

 

188. Menunjukkan File Hidden Operating System  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced  

Buat sebuah DWORD Value baru dan beri nama ShowSuperHidden.  

Klik ganda ShowSuperHidden dan masukkan angka 1 pada Value Data.  

 

189. Mengubah Direktori Program And Common Files  

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion  

Klik ganda ProgramFilesDir dan CommonFilesDir dan masukkan path lokasi baru yang diinginkan 

pada Value Data.  

 

190. Meluncurkan Folder Window Pada Proses Yang Berbeda  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced  

Buat sebuah DWORD Value baru jika belum ada, dan beri nama SeparateProcess.  

Klik ganda SeparateProcess dan masukkan angka 1 pada Value Data.  

 

191. Expand Folders Di Explorer Secara Otomatis  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced  

Buat sebuah DWORD Value baru jika belum ada, dan beri nama FriendlyTree.  

Klik ganda FriendlyTree dan masukkan angka 1 pada Value Data.  

 

192. Membuat Tips Sendiri Saat Pertama Kali Login Ke Windows  

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Tips  

Buat sebuah atau beberapa String Value berdasarkan kelanjutan dari tips-tips yang telah ada 

(misalnya 50 dan seterusnya) dan masukkan input tips berupa teks yang diinginkan.  

 

193. Mengubah Lokasi File Instalasi Windows  

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup  

Klik ganda SourcePath dan masukkan path lokasi baru yang diinginkan.  
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194. Menggunakan Windows Update Tanpa Harus Melakukan Registrasi  

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion  

Buat sebuah String Value baru jika belum ada, dan beri nama RegDone.  

Klik ganda RegDone dan masukkan angka 1 pada Value Data.  

 

195. Menonaktifkan Reserved QOS Bandwidth  

HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Win dows\Psched  

Buat sebuah DWORD Value baru jika belum ada, dan beri nama NonBestEffortLimit.  

Klik ganda NonBestEffortLimit dan masukkan angka 0 (hexadecimal) pada Value Data.  

 

196. Menghilangkan Ikon Tangan Pada Shared Resources  

HKEY_CLASSES_ROOT\Network\SharingHandler  

Klik ganda (Default value) dan kosongkan nilainya pada Value Data.  

Untuk mengembalikan ikon, masukkan ntshrui.dll pada Value Data.  

 

197. Mengaktifkan Network Adapter Onboard Processor  

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters  

Buat sebuah DWORD Value baru dan beri nama DisableTaskOffload.  

Klik ganda DisableTaskOffload dan masukkan angka 0 pada Value Data.  

 

198. Memaksa Penggunaan Active Desktop  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

Buat sebuah DWORD Value baru dan beri nama ForceActiveDesktopOn.  

Klik ganda ForceActiveDesktopOn dan masukkan angka 1 pada Value Data.  

 

199. Larangan Pada Active Desktop  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\ActiveDesktop  

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\ActiveDeskto

p  

Buat sebuah atau beberapa DWORD Value dengan nama sebagai berikut:  

NoChangingWallpaper - Disable the ability to change wallpapers.  

NoComponents - Disable components.  

NoAddingComponents - Disable the ability to add components.  

NoDeletingComponents - Disable the ability to delete components.  

NoEditingComponents - Disable the ability to edit components.  

NoCloseDragDropBands - Prevents adding, dragging, dropping and closing the Taskbar's toolbars.  

NoMovingBands - retrict adjustments to desktop toolbars  

NoHTMLWallPaper - only allow bitmaps (BMP) as wallpaper  

dan masukkan angka 1 pada masing-masing Value Data.  

 

200. Melarang Perubahan Setting Active Desktop  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

Buat sebuah DWORD Value baru dan beri nama NoActiveDesktopChanges.  

Klik ganda NoActiveDesktopChanges dan masukkan angka 1 pada Value Data.  

 

201. Menonaktifkan Pilihan Active Desktop Dari Menu Setting  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

Buat sebuah DWORD Value dan beri nama NoSetActiveDesktop.  

Klik ganda NoSetActiveDesktop dan masukkan angka 1 pada Value Data.  
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202. Menonaktifkan Active Desktop  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

Buatlah sebuah DWORD Value baru dan beri nama NoActiveDesktop.  

Klik ganda NoActiveDesktop dan masukkan angka 1 pada Value Data.  

 

203. Larangan Desktop Theme Controls  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System  

Buat sebuah atau beberapa DWORD Value baru dengan nama sebagai berikut:  

NoVisualStyleChoice - Disable the "Windows and buttons" style control  

NoColorChoice - Disable the "Color scheme" control  

NoSizeChoice - Disable the "Font size" control  

Untuk mengaktifkan larangan tersebut, masukkan angka 1 pada masing-maing Value Data.  

Untuk mengaktifkan default style, buat sebuah String Value dan beri nama SetVisualStyle.  

Klik ganda SetVisualStyle dan masukkan path lokasi file .msstyles yang diinginkan.  

 

204. Menyembunyikan Tab Konfigurasi Theme  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

Buat sebuah DWORD Value baru jika belum ada, dan beri nama NoThemesTab.  

Klik ganda NoThemesTab dan masukkan angka 1 pada Value Data.  

 

205. Menyembunyikan Konfigurasi Navigasi Keyboard  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

Buat sebuah DWORD Value baru dan beri nama NoChangeKeyboardNavigationIndicators.  

Klik ganda NoChangeKeyboardNavigationIndicators dan masukkan angka 1 pada Value Data.  

 

206. Larangan Perubahan Konfigurasi Animasi  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

Buat sebuah DWORD Value baru jika belum tersedia, dan beri nama NoChangeAnimation.  

Klik ganda NoChangeAnimation dan masukkan angka 1 pada Value Data.  

 

207. Menyembunyikan Tab Konfigurasi Display  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

Buat sebuah DWORD Value baru dan beri nama NoDispSettingsPage.  

Klik ganda NoDispSettingsPage dan masukkan angka 1 pada Value Data.  

 

208. Menyembunyikan Tab Background Display  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

Buat sebuah DWORD Value baru dan beri nama NoDispBackgroundPage.  

Klik ganda NoDispBackgroundPage dan masukkan angka 1 pada Value Data.  

 

209. Menyembunyikan Display Appearance  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

Buat sebuah DWORD Value baru dan beri nama NoDispAppearancePage.  

Klik ganda NoDispAppearancePage dan masukkan angka 1 pada Value Data.  

 

 



 

Komunitas eLearning IlmuKomputer.Com 

Copyright © 2003-2007 IlmuKomputer.Com 

210. Menonaktifkan Fungsi Penambahan Printer  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

Buat sebuah DWORD Value baru dan beri nama NoAddPrinter.  

Klik ganda NoAddPrinter dan masukkan angka 1 pada Value Data.  

 

211. Menonaktifkan Fungsi Penghapusan Printer  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

Buat sebuah DWORD Value baru dan beri nama NoDeletePrinter.  

Klik ganda NoDeletePrinter dan masukkan angka 1 pada Value Data.  

 

212. Larangan Keamanan Pada Desktop  

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Windows  

Buat sebuah DWORD Value baru dan beri nama SecureDesktop.  

Klik ganda SecureDesktop dan masukkan angka 1 pada Value Data.  

 

213. Menyingkirkan Tab Security  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

Buat sebuah DWORD Value baru dan beri nama NoSecurityTab.  

Klik ganda NoSecurityTab dan masukkan angka 1 pada Value Data.  

 

214. Menyingkirkan Tab Hardware  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

Buat sebuah DWORD Value baru dan beri nama NoHardwareTab.  

Klik ganda NoHardwareTab dan masukkan angka 1 pada Value Data.  

 

215. Menonaktifkan Menu Item Baru  

HKEY_CLASSES_ROOT\CLSID\{D969A300-E7FF-11d0-A93B-00A0C90F2719}  

Ubah nama key {D969A300-E7FF-11d0-A93B-00A0C90F2719} dan tambahkan tanda minus ( - ) 

didepannya.  

Contohnya: -{D969A300-E7FF-11d0-A93B-00A0C90F2719}  

 

216. Menonaktifkan Fungsi Kustomisasi Toolbar  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

Buat sebuah DWORD Value baru dan beri nama NoToolbarCustomize.  

Klik ganda NoToolbarCustomize dan masukkan angka 1 pada Value Data. 

 

217. Menyingkirkan Pilihan Untuk Mengubah Atau Menyembunyikan Toolbar  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

Buat sebuah DWORD Value baru dan beri nama NoBandCustomize.  

Klik ganda NoBandCustomize dan masukkan angka 1 pada Value Data.  

 

218. Menyingkirkan Menu File Dari Explorer  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

Buat sebuah DWORD Value baru dan beri nama NoFileMenu.  

Klik ganda NoFileMenu dan masukkan angka 1 pada Value Data.  
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219. Menyembunyikan Ikon Network Neighboohood  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

Buat sebuah DWORD Value baru dan beri nama NoNetHood.  

Klik ganda NoNetHood dan masukkan angka 1 pada Value Data.  

 

220. Menonaktifkan Menu Folder Options  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

Buat sebuah DWORD Value dan beri nama NoFolderOptions.  

Klik ganda NoFolderOptions dan masukkan angka 1 pada Value Data.  

 

221. Menyingkirkan Fungsi Untuk Memodifikasi File  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

Buat sebuah DWORD Value dan beri nama NoFileAssociate.  

Klik ganda NoFileAssociate dan masukkan angka 1 pada Value Data.  

 

222. Memperkuat TCP/IP Stack Untuk Menahan Serangan Denial Of Service  

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters  

Buat beberapa DWORD Value baru jika belum ada dan beri nama beserta valuenya masing-masing 

sebagai berikut:  

EnableDeadGWDetect = 0  

EnableICMPRedirect = 0  

EnablePMTUDiscovery = 0  

KeepAliveTime = 300,000  

NoNameReleaseOnDemand = 1  

PerformRouterDiscovery = 0  

SynAttackProtect = 2  

 

223. Menonaktifkan DHCP Router Discovery  

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters  

Buat sebuah DWORD Value baru dan beri nama PerformRouterDiscovery.  

Klik ganda PerformRouterDiscovery dan masukkan angka 1 pada Value Data.  

 

224. Menonaktifkan Web Printing  

HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Printers  

Buat sebuah DWORD Value baru dan beri nama DisableWebPrinting.  

Klik ganda DisableWebPrinting dan masukkan angka 1 pada Value Data.  

 

225. Menonaktifkan Fungsi Recent Shares Pada Network Places  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

Buat sebuah DWORD Value baru dan beri nama NoRecentDocsNetHood.  

Klik ganda NoRecentDocsNetHood dan masukkan angka 1 pada Value Data.  

 

226. Menutup Akses Kepada Pengguna Anonymous  

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\LSA  

Buat sebuah DWORD Value baru jika belum ada, dan beri nama RestrictAnonymous.  

Klik ganda RestrictAnonymous dan masukkan angka 1 pada Value Data.  
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227. Menyembunyikan Komputer Dari Daftar Browser  

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer\Parameters  

Buat sebuah DWORD Value baru dan beri nama Hidden.  

Klik ganda Hidden dan masukkan angka 1 pada Value Data.  

 

228. Menyembunyikan Seluruh Jaringan Pada Network Neighborhood  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

Buat sebuah DWORD Value baru dan beri nama NoEntireNetwork.  

Klik ganda NoEntireNetwork dan masukkan angka 1 pada Value Data.  

 

229. Menyembunyikan Isi Workgrup Dari Network Neighborhood  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

Buat sebuah DWORD Value baru dan beri nama NoWorkgroupContents.  

Klik ganda NoWorkgroupContents dan masukkan angka 1 pada Value Data.  

 

230. Menyembunyikan Pilihan Map And Disconnect Network Drive  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

Buat sebuah DWORD Value baru dan beri nama NoNetConnectDisconnect.  

Klik ganda NoNetConnectDisconnect dan masukkan angka 1 pada Value Data.  

 

231. Menyembunyikan Fungsi Share Passwords Dengan Karakter Asterisk  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

Buat sebuah DWORD Value baru dan beri nama HideSharePwds.  

Klik ganda HideSharePwds dan masukkan angka 1 pada Value Data.  

 

232. Menyembunyikan Komputer Terdekat Dalam Sebuah Jaringan  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

Buat sebuah DWORD Value dan beri nama NoComputersNearMe.  

Klik ganda NoComputersNearMe dan masukkan angka 1 pada Value Data.  

 

233. Hidden Shares Otomatis  

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanmanServer\Parameters  

Buat beberapa DWORD Value jika belum tersedia, dan beri nama masing-masing AutoShareServer 

dan AutoShareWks.  

Klik ganda AutoShareServer dan AutoShareWks dan masukkan angka 0 pada masing-masing 

Value Data.  

 

234. Mengubah Periode Peringatan Batas Waktu Penggunaan Password  

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon  

Buat sebuah DWORD Value baru dan beri nama PasswordExpiryWarning.  

Klik ganda PasswordExpiryWarning dan masukkan input berupa jumlah hari (Default = 14) yang 

diinginkan pada Value Data.  

235. Blokir SPAM Pada Messenger Service  

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Messenger  

Klik ganda Start dan masukkan angka 4 pada Value Data.  
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236. Menonaktifkan Fungsi Recent Files Pada Media Player  

HKEY_CURRENT_USER\Software\Microsoft\MediaPlayer\Preferences  

Buat sebuah Binary Value baru jika belum ada, dan beri nama AddToMRU.  

Klik ganda AddToMRU dan masukkan angka 00 pada Value Data.  

 

237. Mengosongkan Temporary Internet Files Pada Saat Exit  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Cache  

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet 

Settings\Cache  

Buat sebuah DWORD Value baru dan beri nama Persistent.  

Klik ganda Persistent dan masukkan angka 0 pada Value Data.  

 

238. Menonaktifkan Fungsi User Tracking  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

Buat sebuah DWORD Value baru dan beri nama NoInstrumentation.  

Klik ganda NoInstrumentation dan masukkan angka 1 pada Value Data.  

239. Menyingkirkan Toolbar Dari Taskbar  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

Buat sebuah DWORD Value baru dan beri nama NoToolbarsOnTaskbar.  

Klik ganda NoToolbarsOnTaskbar dan masukkan angka 1 pada Value Data.  

 

240. Larangan Penggunaan Pilihan Tombol Logoff Pada Start Menu  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

Buat sebuah DWORD Value baru dan beri nama StartMenuLogoff.  

Klik ganda StartMenuLogoff dan masukkan angka 1 pada Value Data. 

 

241. Mengamankan Akses Pada Removable Drives  

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon  

Buat sebuah String Value dan beri nama AllocateDASD.  

Klik ganda AllocateDASD dan masukkan input yang diinginkan sebagai berikut pada Value Data:  

0 - Administrators only  

1 - Administrators and power users  

2 - Administrators and the interactive user  

 

242. Mengganti Kepemilikan Default Administrator  

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Lsa  

Buat sebuah DWORD Value baru dan beri nama NoDefaultAdminOwner.  

Klik ganda NoDefaultAdminOwner dan masukkan angka 1 pada Value Data.  

 

243. Konfigurasi Keamanan Windows Script Signature  

HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows Script Host\Settings  

Buat sebuah DWORD Value baru dan beri nama TrustPolicy.  

Klik ganda TrustPolicy dan masukkan input sebagai berikut pada Value Data:  

0 = All  

1 = Prompt  

2 = Only Trusted  
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244. Konversi Perangkat IEEE 1394 Menjadi Disk Drive Dinamis  

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Dmadmin\Parameters  

Buat sebuah DWORD Value baru jika belum tersedia, dan beri nama 

EnableDynamicConversionFor1394.  

Klik ganda EnableDynamicConversionFor1394 dan masukkan angka 1 pada Value Data.  

 

245. Mengaktifkan Fungsi Mode UDMA66 Pada Chipset Intel  

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Class\{4D36E96A-E325-11CE-

BFC1-08002BE10318}\0000  

Buat sebuah DWORD Value baru dan beri nama EnableUDMA66.  

Klik ganda EnableUDMA66 dan masukkan angka 1 pada Value Data.  

 

246. Mengaktifkan Fungsi Peringatan Pada Low Disk Space  

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanmanServer\Parameters  

Buat sebuah DWORD Value baru dan beri nama DiskSpaceThreshold.  

Klik ganda DiskSpaceThreshold dan masukkan input dalam bentuk persentase (0 - 99 - default 10) 

pada Value Data.  

 

247. Mengubah Sensitifitas Klik Ganda Pada Mouse  

HKEY_CURRENT_USER\Control Panel\Mouse  

Buat 2 String Value dan beri nama masing-masing DoubleClickHeight dan DoubleClickWidth.  

Klik ganda masing-masing value dan masukkan input berupa ukuran dalam pixel dari sebuah area 

cakupan klik ganda pada mouse (contohnya: masing-masing 4 pada setiap value).  

 

248. Mencegah Klik Ganda Secara Tidak Sengaja  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced  

Buat sebuah String Value baru jika belum tersedia dan beri nama UseDoubleClickTimer.  

Klik ganda UseDoubleClickTimer dan masukkan angka 1 pada Value Data.  

 

249. Mengubah Fungsi Deteksi Wheel Mouse  

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\i8042prt\Parameters  

Buat sebuah DWORD Value baru dan beri nama EnableWheelDetection.  

Klik ganda EnableWheelDetection dan masukkan angka 1 pada Value Data.  

 

250. Mengubah Ukuran Keyboard Buffer  

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Kbdclass\Parameters  

Klik ganda KeyboardDataQueueSize dan masukkan masukkan input berupa ukuran buffer yang 

diinginkan (default 64 hex = 100 decimal) pada Value Data.  

 

251. Mengubah Ukuran Mouse Buffer  

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Mouclass\Parameters  

Klik ganda MouseDataQueueSize dan masukkan input berupa ukuran buffer yang diinginkan 

(default 64 hex = 100 decimal) pada Value Data.  

 

252. Mengatur Fungsi Snap To Pada Mouse  

HKEY_CURRENT_USER\Control Panel\Mouse  

Buat sebuah String Value baru jika belum tersedia, dan beri nama SnapToDefaultButton.  

Klik ganda SnapToDefaultButton dan masukkan angka 1 pada Value Data.  

 

253. Menunjukkan Trail Pada Mouse Pointer  

HKEY_CURRENT_USER\Control Panel\Mouse  

Buat sebuah String Value baru jika belum ada, dan beri nama MouseTrails.  

Klik ganda MouseTrails dan masukkan angka 1 pada Value Data.  
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254. Mengubah Prioritas Printer Spooler  

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print  

Buat sebuah DWORD Value baru dan beri nama SpoolerPriority.  

Klik ganda SpoolerPriority dan masukkan beberapa input yang diinginkan sebagai berikut pada 

Value Data:  

0 = Normal Priority  

1 = High Priority  

0xFFFFFFFF = Idle Priority  

 

255. Menonaktifkan Notifikasi Print Job Pada Event Viewer  

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Print\Providers  

Klik ganda EventLog dan masukkan angka 0 pada Value Data.  

 

256. Menentukan Prioritas Scheduler  

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Contro l\Print  

Klik ganda SchedulerThreadPriority dan masukkan input yang diinginkan sebagai berikut pada 

Value Data:  

0 = Normal  

1 = Above Normal  

ffffffff = Less Than Normal  

 

257. Fungsi Beep Pada Printer Errors  

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Print  

Klik ganda BeepEnabled dan masukkan angka 1 pada Value Data. 

 

258. Mengaktifkan Fungsi Pesan Notifikasi Print Job  

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\Providers  

Klik ganda NetPopup dan masukkan angka 1 pada Value Data.  

 

259. Menentukan Tujuan Pesan Display Printer  

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\Providers  

Klik ganda NetPopupToComputer dan masukkan input yang diinginkan sebagai berikut pada Value 

Data:  

0 = Local Computer  

1 = Users Computer  

 

260. Menentukan Waktu Timeout Printer Browser  

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print  

Buat sebuah DWORD Value baru dan beri nama NetPrinterDecayPeriod.  

Klik ganda NetPrinterDecayPeriod dan masukkan input yang diinginkan dalam milisecond (0 - 

4294967295 - default 3,600,000) pada Value Data.  

 

261. Menentukan Waktu Timeout Pada Print Server Broadcast  

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print  

Buat sebuah DWORD Value baru dan beri nama ServerThreadTimeout.  

Klik ganda ServerThreadTimeout dan masukkan input yang diinginkan dalam milisecond (default 

600,000 = 10 menit) pada Value Data.  

 

262. Menunjukkan Fungsi Cascade Pada Folder Printer  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced  

Buat sebuah String Value baru dan beri nama CascadePrinters.  

Klik ganda CascadePrinters dan masukkan input teks Yes pada Value Data.  
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263. Optimalisasi Second Level Cache Yang Lebih Besar  

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory 

Management  

Klik ganda SecondLevelDataCache dan masukkan input berupa ukuran dalam kilobytes (decimal) 

pada Value Data.  

Note: Hanya berlaku untuk jenis prosesor tua.  

 

264. Melihat Informasi Prosesor  

HKEY_LOCAL_MACHINE\HARDWARE\DESCRIPTION\System\CentralProcessor\0  

Note: Hanya untuk dilihat dan bukan untuk diedit.  

 

265. Mengubah Teks Windows Update Pada Internet Explorer  

HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer  

Buat sebuah String Value baru dan beri nama Windows Update Menu Text.  

Klik ganda Windows Update Menu Text dan masukkan input teks yang diinginkan pada Value 

Data.  

 

266. Menghilangkan Label Shortcut To Pada Internet Explorer Links  

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer  

Klik ganda Show_FullURL dan masukkan angka 0 pada Value Data.  

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main  

Klik ganda Show_FullURL dan masukkan input teks yes pada Value Data.  

 

267. Mengunci Toolbar Internet Explorer  

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Toolbar  

Buat sebuah DWORD Value baru dan beri nama Locked.  

Klik ganda Locked dan masukkan angka 1 pada Value Data.  

 

268. Menggunakan Fungsi Personalized Favorites Menu  

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main  

Buat sebuah String Value baru jika belum tersedia, dan beri nama FavIntelliMenus.  

Klik ganda FavIntelliMenus dan masukkan input teks Yes pada Value Data.  

Note: Jika fungsi ini diaktifkan, daftar url yang jarang digunakan akan disembunyikan pada menu 

Favorites.  

 

269. Menyingkirkan Beberapa Tombol Toolbar Internet Explorer  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

Buat sebuah DWORD Value dan beri nama SpecifyDefaultButtons.  

Klik ganda SpecifyDefaultButtons dan masukkan angka 1 pada Value Data.  

Kemudian buat beberapa DWORD Value baru untuk setiap tombol yang ingin dilenyapkan dengan 

nama masing-masing sebagai berikut:  

Btn_Back  

Btn_Forward  

Btn_Stop  

Btn_Refresh  

Btn_Home  

Btn_Search  

Btn_Folders  

Btn_Favorites  

Btn_Media  

Btn_History  

Btn_Fullscreen  

Btn_Tools  
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Btn_MailNews  

Btn_Size  

Btn_Print  

Btn_Edit  

Btn_Discussions  

Btn_Cut  

Btn_Copy  

Btn_Paste  

Btn_Encoding  

Btn_PrintPreview  

Klik ganda masing-masing value dan masukkan angka 2 pada Value Data.  

 

270. Fungsi Show Friendly HTTP Error Messages  

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main  

Klik ganda Friendly http errors dan masukkan input teks Yes pada Value Data.  

 

271. Menonaktifkan Fungsi Expanding Internet Explorer New Menu  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

Buat sebuah DWORD Value dan beri nama NoExpandedNewMenu.  

Klik ganda NoExpandedNewMenu dan masukkan angka 1 pada Value Data. 

 

272. Otomatis Mengubah Ukuran File Gambar Pada Internet Explorer  

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main  

Buat sebuah String Value jika belum tersedia dan beri nama Enable AutoImageResize.  

Klik ganda Enable AutoImageResize dan masukkan input teks Yes pada Value Data.  

 

273. Menonaktifkan Akses Internet  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings  

Buat beberapa DWORD Value baru jika belum tersedia, dan beri nama masing-masing 

ProxyEnable dan ProxyServer.  

Klik ganda ProxyEnable dan masukkan masukkan angka 1 pada Value Data.  

Klik ganda ProxyServer dan masukkan input berupa alamat proxy palsu, misalnya: 127.0.0.1:1271  

HKEY_CURRENT_USER\Software\Policies\Microsoft\Inte rnet Explorer\Control Panel  

Buat 2 DWORD Value baru dan beri nama masing-masing Connection Settings dan Connwiz 

Admin Lock.  

Klik ganda masing-masing value dan masukkan angka 1 pada Value Data.  

 

274. Mengubah Default Keep-Alive Time-Out Pada Internet Explorer  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings  

Buat sebuah DWORD Value baru dan beri nama KeepAliveTimeout.  

Klik ganda KeepAliveTimeout dan masukkan input yang diinginkan dalam milisecond (default 

120,000) pada Value Data.  

 

275. Mengubah Jumlah Sesi HTTP Secara Simultan  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings  

Buat 2 DWORD Value baru jika belum tersedia, dan beri nama MaxConnectionsPerServer dan 

MaxConnectionsPer1_0Server.  

Klik ganda MaxConnectionsPerServer dan masukkan input yang diinginkan (default 2) pada Value 

Data.  

Klik ganda MaxConnectionsPer1_0Server dan masukkan input yang diinginkan (default 4) pada 

Value Data  
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276. Koneksi Ke Situs Unicode (Foreign Language) Dengan Internet Explorer  

HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\CurrentVersion\Internet Settings  

Buat sebuah DWORD Value baru dan beri nama MBCSServername.  

Klik ganda MBCSServername dan masukkan angka 0 pada Value Data.  

 

277. Konfigurasi Fungsi System-Wide Proxy  

HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\CurrentVersion\Internet 

Settings  

Buat sebuah DWORD Value baru dan beri nama ProxySettingsPerUser.  

Klik ganda ProxySettingsPerUser dan masukkan input yang diinginkan sebagai berikut pada Value 

Data:  

0 = Whole Machine  

1 = Per User  

 

278. Mode FTP Pada Internet Explorer  

HKEY_CURRENT_USER\Software\Microsoft\Ftp  

Klik ganda Use Web Based FTP dan masukkan input teks Yes pada Value Data.  

 

279. Menonaktifkan Fungsi Custom Search Page Pada Internet Explorer  

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main  

Klik ganda Use Custom Search URL dan masukkan angka 0 pada Value Data.  

 

280. Menggunakan Classic Search Pada Internet Explorer  

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main  

Klik ganda Use Search Asst dan masukkan input teks Yes pada Value Data.  

Fungsi Pencarian Dengan Menggunakan Address Bar Pada Internet Explorer  

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\SearchUrl  

Pilih menu Edit > New > Key dan beri nama sesuai dengan search engine yang diinginkan. 

Misalnya: Google, Yahoo dan sebagainya.  

Buka subkey baru tersebut dan masukkan input pada (Default) berupa alamat search engine yang 

dipilih dengan memasukkan tambahan %s dibelakangnya. sebagai contoh:  

Google = http://www.google.com/search?q=%s  

Yahoo = http://search.yahoo.com/bin/search?p=%s  

Note: Berlaku untuk Internet Explorer 6  

 

281. Mengganti Search Assistant Pada Internet Explorer  

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Search  

Buat sebuah String Value baru jika belum tersedia, dan beri nama SearchAssistant.  

Klik ganda SearchAssistant dan masukkan url address dari search engine yang diinginkan pada 

Value Data.  

Contoh: http://www.google.com/ie  

 

282. Mengganti Default Search Page Pada Internet Explorer  

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main  

Buat sebuah String Value baru jika belum ada, dan beri nama Search Bar.  

Klik ganda Search Bar dan masukkan url address dari search engine yang dipilih pada Value Data.  

Contoh: http://www.yahoo.com/ext/search/search.html  
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283. Menonaktifkan Fungsi Download File Pada Internet Explorer  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet 

Settings\Zones\3  

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Internet 

Settings\Zones\3  

Buat sebuah DWORD Value baru jika belum tersedia, dan beri nama 1803.  

Klik ganda 1803 dan masukkan angka 3 pada Value Data.  

 

284. Larangan Penginstallan Program Lewat ActiveX Pada Internet Explorer  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet 

Settings\Zones\3  

Buat sebuah DWORD Value baru jika belum ada, dan beri nama 1001.  

Klik ganda 1001 dan masukkan input yang diinginkan sebagai berikut pada Value Data:  

1 = Installations Prompt Enabled  

3 = Installations Disabled  

 

285. Menonaktifkan Fungsi Local Stylesheets Pada Internet Explorer  

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Styles  

Klik ganda Use My Stylesheet dan masukkan angka 0 pada Value Data.  

 

286. Larangan Untuk Fungsi Import And Export Cookies Dan Favorites Pada Internet 

Explorer  

HKEY_CURRENT_USER\Software\Policies\Microsoft\Inte rnet Explorer  

Buat sebuah DWORD Value baru dan beri nama DisableImportExportFavorites.  

Klik ganda DisableImportExportFavorites dan masukkan angka 1 pada Value Data. 

 

287. Menonaktifkan Fungsi Password Caching Pada Internet Explorer  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings  

Buat sebuah DWORD Value baru dan beri nama DisablePasswordCaching.  

Klik ganda DisablePasswordCaching dan masukkan angka 1 pada Value Data.  

 

288. Larangan Pada Internet Explorer  

HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions  

HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Internet Explorer\Restrictions  

Buat sebuah atau beberapa DWORD Value baru yang diinginkan dengan nama sbb:  

AlwaysPromptWhenDownload - Always prompt user when downloading files.  

NoBrowserBars - Disable changes to browsers bars.  

NoBrowserClose - Disable the option of closing Internet Explorer.  

NoBrowserContextMenu - Disable right-click context menu.  

NoBrowserOptions - Disable the Tools > Internet Options menu.  

NoBrowserSaveAs - Disable the ability to Save As.  

NoFavorites - Disable the Favorites.  

NoFileNew - Disable the File > New command.  

NoFileOpen - Disable the File > Open command.  

NoFindFiles - Disable the Find Files command.  

NoNavButtons - Disables the Forward and Back navigation buttons  

NoOpeninNewWnd - Disable Open in New Window option.  

NoPrinting - Remove Print and Print Preview from the File menu.  

NoSelectDownloadDir - Disable the option of selecting a download directory.  

NoTheaterMode - Disable the Full Screen view option.  

NoViewSource - Disable the ability to view the page source HTML.  

RestGoMenu - Remove Mail and News menu item.  

Klik ganda pada masing-masing value dan masukkan angka 1 pada Value Data.  
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289. Menonaktifkan Fungsi Caching Pada Secure Web Paes  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings  

Buat sebuah DWORD Value baru jika belum tersedia, dan beri nama DisableCachingOfSSLPages.  

Klik ganda DisableCachingOfSSLPages dan masukkan angka 1 pada Value Data.  

 

290. Mengaktifkan Content Advisor  

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Ratings\.

Default  

Buat beberapa DWORD Value dengan nama masing-masing sebagai berikut:  

Enabled - (1 = enable content advisor, 0 = disable)  

Allow_Unknowns - (1 = display unrated sites, 0 = restrict unrated sites)  

PleaseMom - (1 = allow supervisor password, 0 = no supervisor override)  

Klik ganda pada masing-masing value dan masukkan input yang diinginkan pada Value Data.  

 

291. Menyingkirkan Content Advisor Dan Fungsi Ratings Password  

HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Ratings  

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Ratings  

Hapus subkey dibawah key ratings.  

 

292. Menonaktifkan Menu Help Pada Internet Explorer  

HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions  

HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Internet Explorer\Restrictions  

Buat sebuah atau beberapa DWORD Value yang diinginkan dengan namanya masing-masing 

sebagai berikut:  

NoHelpMenu - Disable the entire help menu  

NoHelpItemNetscapeHelp - Remove the "For Netscape Users" menu item  

NoHelpItemSendFeedback - Remove the "Send Feedback" menu item  

NoHelpItemTipOfTheDay - Remove the "Tip of the Day" menu item  

NoHelpItemTutorial - Remove the "Tour" (Tutorial) menu item  

Klik ganda pada masing-masing value dan masukkan angka 1 pada Value Data.  

 

293. Menonaktifkan Akses Ke File URL Pada Internet Explorer  

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer  

Buat sebuah DWORD Value baru dan beri nama NoFileUrl.  

Klik ganda NoFileUrl dan masukkan angka 1 pada Value Data.  

 

294. Menonaktifkan Fungsi Control Panel Pada Internet Explorer  

HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel  

HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Internet Explorer\Control Panel  

Buat beberapa DWORD Value yang diinginkan dengan namanya masing-masing sebagai berikut:  

Advanced - Prevent changes to advanced settings  

Autoconfig - Prevent changes to Automatic Configuration  

Cache - Prevent changes to temporary file settings  

CalendarContact - Prevent changes to calender and contacts  

Certificates - Prevent changes to security certificates  

Check_If_Default - Prevent changes to default browser check  

Colors - Prevent Color changes  

Connection Settings - Prevent changes to connection settings  

Connection Wizard - Disable the Connection Wizard  

Fonts - Disable font changes  

History - Disable changes to History settings  

HomePage - Disable changes to Home Page settings  
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Languages - Disable Language changes  

Links - Disable Links changes  

Messaging - Disable Messaging changes  

Profiles - Disable changes to Profiles  

Proxy - Disable changes to Proxy settings  

Ratings - Disable Ratings changes  

Wallet - Disable changes to Wallet settings  

Accessibility - disables all options under Accessibility  

GeneralTab - removes General tab  

SecurityTab - removes Security tab  

ContentTab - removes Content tab  

ConnectionsTab - removes Connections tab  

ProgramsTab - removes Programs tab  

PrivacyTab - removes Privacy tab  

AdvancedTab - removes Advanced tab  

CertifPers - prevents changing Personal Certificate options  

CertifSite - prevents changing Site Certificate options  

CertifPub - prevents changing Publisher Certificate options  

SecChangeSettings - prevents changing Security Levels for the Internet Zone  

SecAddSites - prevents adding Sites to any zone  

Privacy Settings - prevents changs to privacy settings  

FormSuggest - disables AutoComplete for forms  

FormSuggest Passwords - prevents Prompt me to save password from being displayed  

Connwiz Admin Lock - disables the Internet Connection Wizard  

Settings - prevents any changes to Temporary Internet Files  

ResetWebSettings - disables the Reset web Setting button  

Klik ganda pada masing-masing value dan masukkan angka 1 pada Value Data.  

 

295. Menonaktifkan Fungsi Penginstallan Program Dari Website  

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet 

Settings\ZoneMap\Domains  

Buat sebuah key baru tepat dibawah Domains dan beri nama sesuai dengan nama situs yang dipilih. 

misalnya  

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet 

Settings\ZoneMap\Domains\forbidden.com  

Dibawah subkey tersebut, buat sebuah DWORD Value baru dan beri nama * dan masukkan angka 

4 pada Value Data. 

 

296. Cara menghilangkan option "Show hidden files & Folder " pd Folder Option :  

HKEY_LOCAL_MACHINE | SOFTWARE | Microsoft | Windows | CurrentVersion | Explorer | 

Advanced | Folder | Hidden  

Di bag. "Type" hilangkan kata "group"  

OS : WIN XP  

 

297. Memblokir aplikasi yg berjalan pd FAT 32 :  

ada 2 cara utk pemblokiran :  

HKEY_LOCAL_MACHINE : utk seluruh sistem  

HKEY_CURRENT_USER : utk pengguna bersangkutan  

mulailah navigasi ke :  

Software | Microsoft |CurrentVersion | Policies | Explorer  

di jendela sblh kanan, klik kanan : Edit | New | Dword Value  

ketik : DisallowRun, ketik angkanya : 1, bila ingin membatalkan pemblokiran, ketik : 0  

Skrg pilih lg : Edit | New | Key & masukkan lg : DisallowRun  
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pindah ke subkey baru & buat sebuah daftar aplikasi yg diblokir  

Utk setiap program, buatlah sebuah entri dgn : Edit | New | CharacterSet & beri angka 1 berurutan. 

Tutup editing dgn "Registry | Finish", restartlah PC anda  

Note : bila anda mencantumkan "Regedit.exe" di bawah HKEY_LOCAL_MACHINE, anda 

memblokir diri sendiri & tdk dpt membatalkan perubahan  

OS : WIN XP, 2000, ME  

 

298. Memproteksi data saat Shut down  

Aplikasi sll menuliskan data dlm Temporary File, terkdg utk informasi sensitif spt Passwd. Stl shut 

down, data tsb tersimpan & mdh dibaca dgn bantuan software.  

Utk menutup celah keamanan tsb, pergi ke Run : Regedit  

HKEY_LOCAL_MACHINE | System | CurrentControlSet | Control | Session Manager | Memory | 

Management  

klik 2x pd "ClearPageAtShutdown" ubah nilainya menjd 1  

Bila blon ada entri tsb, buat aja dgn : "Edit | New | DwordValue"  

OS : WIN 2000, XP  

 

299. Memblokir folder My Recent Document  

Srg jikalau kita membuka file tulisan maupun gbr ato nonton video, denger musik & segala tete 

bengek laennya, sll masuk dlm My Recent Docs. Nah utk menghilangkannya :  

pergi ke run : Regedit  

HKEY_CURRENT_USER | Software | Microsoft | Windows | CurrentVersion | Policies | Explorer  

di jendela sblh kanan buat value baru dgn klik kanan : New | Binary Value  

ketik : ClearRecentDocsOnExit, edit angkanya : 00 00 00 01  

Sebenarnya bs sih dgn menghilangkan centang "List most recent Opened Document" pd Properties 

di Start Menu | Custumize | Advanced. Tp repotlah, dgn cara di atas, anda ga perlu repot2 lg mesti 

di "Clear List"  

OS : WIN 2000, XP  

 

300. Mencegah dekripsi File ketika dipindahkan  

Ketika anda memindahkan file yg tlh terencrypt ke folder yg laen, pst encryptnya bakalan ilank  

nah spy encryptnya ga ilank anda perlu melakukan step2 brikut ini :  

pergi ke run : regedit  

HKEY_USERS | Default | Software | Microsoft | Windows | CurrentVersion | Policies | Explorer  

pd jendela window sebelah kanan, klik kanan : Edit | New | Dword-Value, beri nama : 

NoEncryptOnMove, set angkanya : 1  

 

301. Non aktifkan jendela dialog "Open With" yg mengganggu  

Bila sebuah file yg blon diassociate oleh program manapun, akan muncul jendela dialog yg 

menanyakan, apa yg ingin dilakukan dr 2 pilihan yg ada  

Utk lbh praktisnya, "Open With" dpt anda aktifkan dgn cara :  

Buka registry Editor, ketik di run : Regedit  

HKEY_LOCAL_MACHINE | Software | Microsoft | Windows | CurrentVersion | Explorer  

buat sebuah Dword baru : InternetOpenWith, ksh nilai 0  

OS : WIN XP  

 

302. Mengubah PC menjd IP router  

HKEY_LOCAL_MACHINE | System | CurrentControlSet | Services | Tcpip | Parameter  

beri nilai 1 utk : IPEnableRouter. Restart ...  

OS : WIN XP, 2000  

 

 

 



 

Komunitas eLearning IlmuKomputer.Com 

Copyright © 2003-2007 IlmuKomputer.Com 

303. Mengakhiri layanan & program lbh cepat  

Ketika sebuah layanan tdk dpt diakhiri saat shutdown, komp akan menunggu ampe 20 detik  

persingkatlah waktu ini dgn cara:  

HKEY_LOCAL_MACHINE | System | ControlSet001 | Control, cari entry : 

WaitToKillServiceTimeout, krgin menjd : 5000  

Utk programnya :  

HKEY_CURRENT_USER | ControlPanel | Desktop, cari entry : WaitToKillAppTimeout, krgin 

menjd : 5000  

Dlm cabang yg sama, klik ganda : AutoEndTask & ubah menjd : 1  

selanjutnya Windows akan mnutup aplikasi tanpa byk bertanya  

OS : WIN XP, 2000  

 

304. Menonaktifkan Firewall & mengaktifkan lwt Icon desktop :  

Buat sebuah file notepad di desktop & tulis :  

reg add ,,HKEY_LOCAL_MACHINE | SYSTEM | CurrentControlSet | Services | SharedAccess | 

Parameters | FirewallPolicy | StandardProfile" /v "EnableFirewall" /t  

REG_DWORD /d 0000000 /f  

simpan & close sbg : Off.bat  

utk mengaktifkan, cukup dgn mengganti huruf 0000000 menjd 0000001  

Buat menjalankan semua aplikasi yg diblokir :  

Buat sebuah file teks :  

reg add ,,HKEY_LOCAL_MACHINE | SYSTEM | CurrentControlSet | Services | SharedAccess | 

Parameters | FirewallPolicy | StandardProfile" /v "DoNotAllowExceptions" /t  

REG_DWORD /d 0000001 /f  

dgn ini anda bs meng-deaktifasikan semua pengecualian.Artinmya semua program dlm daftar akan 

diijinkan berjalan 

 

Penutup 
Sekian panduan untuk melakukan kostumisasi pada registry windows XP. Panduan ini tidak disarankan 

bagi pengguna pemula komputer. Tentu saja masih terdapat banyak sekali kelemahan pada tulisan ini 

yang hendaknya menjadi perbaikan bagi saya. Jika terdapat tulisan yang kurang berkenan tiada hal yang 

dapat saya lakukan selain memohon maaf atas kesalahan yang saya perbuat. Semoga panduan ini 

berguna bagi kita semua. 
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